Battery....alternator....worse?

Got a problem? Want to find the solution? Check here!

Battery....alternator....worse?

Postby fyrfytr - December 12th, 2013, 12:24 pm

We have a 2004 XLT that we have been having intermittent issues with a dead battery. Up till the last few weeks there was no pattern as to why it needed jumped, and now its every time. We have a jump pack so its not a significant issue, just now a pattern or an inconvenient problem.

What baffles me is that when we try and start it it clicks like a battery, yet the interior lights are always on, the security system still works and the clock always has the right time.

Sent from my SCH-I535 using Tapatalk 2



!
Moderator Message:
Duplicate thread has been removed and posts from that thread merged with this one.

Colleen
fyrfytr
 
Posts: 15
E-C ROOKIE
WELCOME TO E-C!
Joined: January 4th, 2012, 2:11 am

Re: Battery....alternator....worse?

Postby patsfan1704 - December 12th, 2013, 1:30 pm

how old is the battery? could be you just need a new one. it will still power the interior lights etc, but not have enough charge to start the engine. I would try replacing it first, especially if it is 3+ years old.

Does the battery light come on the dash?
patsfan1704
 
Posts: 138
E-C LEVEL 2
Congratulations on reaching 100 posts!
Joined: November 18th, 2013, 1:54 am
Location: Boston, MA

Re: Battery....alternator....worse?

Postby boogie_4wheel - December 12th, 2013, 1:40 pm

Sounds like a weak battery to me. It will power the lesser current draws (interior lights, door locks, ect) but the heavy draws (blower motor, starter, headlights) will not work well.

Replace the battery.
'05 3.0L/Auto, AWD, 216k and climbing 750+mi per week, Hella 550 lights with 100W bulbs mounted to the front bumper, $15 mudflaps on both ends, homemade 2" receiver hitch
'05 Dodge 2500, Cummins/48RE, QCLB, 4wd, some aftermarket goodies
'12 Buick Enclave, Premium AWD
'07 Honda VTX-1800T, tons of add-ons including electronic cruise control
'96 Honda XR-400R, 440 kit, head work, cam, carb, home brew street legal kit
'70 Chev C-10, currently being restored, to be powered by TBI 454/4L80E
boogie_4wheel
 
Posts: 91
E-C LEVEL 1
Joined: August 15th, 2013, 11:29 am
Location: North Salt Lake, Utah
My nickname: Stoner
My vehicle: 2005 XLT 3.0L AWD

Re: Battery....alternator....worse?

Postby Manic Mechanic - December 12th, 2013, 1:53 pm

Many automotive parts retailers offer free charging and starting system tests at no cost. It may be well worth a visit and see what they have to say. The test only takes a few minutes.
Manic Mechanic
 
Posts: 388
E-C LEVEL 3
Joined: October 2nd, 2009, 6:33 pm
Location: Hamilton, Ontario, Canada

Re: Battery...or worse?

Postby ajc6882 - December 12th, 2013, 4:23 pm

I had a similar issue about two years ago. When it got cold outside. It was the original battery from 2004 and I just needed a new battery. The lights were full brightness and everything seemed to work. They tested the battery and said it had the right voltage but wasn't strong enough anymore. I'm not sure how batteries work but after 8 years I definitely got my moneys worth. Get the battery tested at a auto parts store they can tell you whats wrong.
ImageImage
2004 Ford Escape XLT 4x4 SOLD
2012 Ford Edge Limited AWD
User avatar
ajc6882
 
Posts: 1120
E-C LEVEL 6
Joined: January 17th, 2009, 11:08 pm
Location: Swansea, MA
My nickname: Andre'
My vehicle: 2004 Ford Escape XLT V6 4X4

Re: Battery...or worse?

Postby Jay2TheRescue - December 12th, 2013, 9:30 pm

I don't trust 12V batteries older than 5 years. If its 5 years or older I replace them at the first sign of trouble. Extreme hot or cold temperatures will also magnify any battery problems. Check your battery for a date code. If its less than 5 years, pull it out, and most auto parts stores will load test and charge it for free. If its over 5 years, just yank it, and trade it in on a new battery.
Image

Image

Image
User avatar
Jay2TheRescue
 
Posts: 2306
E-C LEVEL 8
Joined: December 3rd, 2011, 11:41 am
Location: Northern Virginia
My vehicle: 2008 Ford Escape Hybrid 4x4
My vehicle's name: The Toaster

Re: Battery...or worse?

Postby fyrfytr - December 13th, 2013, 3:16 am

The date stamp on the battery is 02/09.

Went out this morning to start it and didn't even get a click. Jump pack got me a click, but no start. Quick jump from a car, started just fine. Drove 30 minutes, car day for 50 min and got the same result.

Sent from my SCH-I535 using Tapatalk 2
fyrfytr
 
Posts: 15
E-C ROOKIE
WELCOME TO E-C!
Joined: January 4th, 2012, 2:11 am

Re: Battery....alternator....worse?

Postby fyrfytr - December 13th, 2013, 3:18 am

The date stamp on the battery is 02/09.

Went out this morning to start it and didn't even get a click. Jump pack got me a click, but no start. Quick jump from a car, started just fine. Drove 30 minutes, car day for 50 min and got the same result.

Sent from my SCH-I535 using Tapatalk 2


Sent from my SCH-I535 using Tapatalk 2
fyrfytr
 
Posts: 15
E-C ROOKIE
WELCOME TO E-C!
Joined: January 4th, 2012, 2:11 am

Re: Battery...or worse?

Postby Jay2TheRescue - December 13th, 2013, 3:20 am

Yank your battery and take it to an auto parts store. They'll load test and charge your battery if it can take a charge. Wal-Mart will do it too, but wal-mart will only charge a battery that they sold new. They will load test it for you to determine if it is bad though.
Image

Image

Image
User avatar
Jay2TheRescue
 
Posts: 2306
E-C LEVEL 8
Joined: December 3rd, 2011, 11:41 am
Location: Northern Virginia
My vehicle: 2008 Ford Escape Hybrid 4x4
My vehicle's name: The Toaster

Re: Battery....alternator....worse?

Postby fyrfytr - December 13th, 2013, 3:20 am

patsfan1704 wrote:how old is the battery? could be you just need a new one. it will still power the interior lights etc, but not have enough charge to start the engine. I would try replacing it first, especially if it is 3+ years old.

Does the battery light come on the dash?


Yes it does. Also am getting the one side of the gages to the other movement which I'm learning is a low voltage sign

Sent from my SCH-I535 using Tapatalk 2
fyrfytr
 
Posts: 15
E-C ROOKIE
WELCOME TO E-C!
Joined: January 4th, 2012, 2:11 am

Next

Return to Problems And Solutions

Who is online

Users browsing this forum: Bing [Bot], cadillact, Yahoo [Bot] and 10 guests