Ford Escape Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter · #1 ·
Hope all here have been well. MtmnEscaped that I've owned for 11 wonderful years now has me stumped, (intermittent check engine light-no codes stored for an issue that been going on for a few days now-more or less parked for that time troubleshooting).
It has just over 154,000 miles / all fluids maintained and clean / only minor repairs to the engine / with one oil leak now toward the front of the engine, (believe it's the timing cover but not really bad yet).
So,
Automotive parking light Automotive side marker light Wheel Tire Vehicle

the other day with no warning it started "stumbling" as 55-60 MPH-yet it was not, (and still is not constant). Very first thing I suspected was bad gas so I dumped a can of HEET into the 3/4 full tank of regular unleaded. Ran it another 40-50 miles and then another 10 minutes at high RPN after getting home, (engine miss still there still intermittent). I found a live data code with my scanner indicating possibl #5-cylinder misfire, (no laptop for Forscan). so, I replaced the plug and coil on #5 and nothing changed, (note the plug I pulled from there has to be original and the gap was way up near .80 instead of .51-.54 as recommended). No change the miss is still there...
So Wednesday I go for some Berryman B-12 fuel injector cleaner and added to the gas tank then topped off the tank to full with 5 gallons of ethanol free fuel. Ran another 20-30 minutes since then at above average RPM, (holding it as close to 4K as possible without the miss happening).

Symptoms: the engine miss is mostly happening over 4000 RPM / I tried yesterday to hold the pedal to the floor and the engine will not go over 4250 or so (does the ECM have a rev limiter-it should still be higher than that correct if it does have one?

If the throttle body were malfunctioning, would it do this-or would that miss be constant and also pop a code?

If it were a burnt valve that too would be constant correct, would there be a code?

Please help/limited income/brain tumor / and now non-Hodgkins follicular cancer and this is my one and only ride to the VA Dr with no one to fall back on.
 

·
Registered
Joined
·
403 Posts
Discussion Starter · #3 ·
tom thanks for your reply!
Most times hard for me to relay all I need to say here, once again...
Also will try to get the phone logged in today for faster reply, (desktop login only for years now).

K & N permanent filter is kept clean just like the oil, (unrelated tranny fluid change done once also overdue to change with fluid here).

The stumble happens/happened at 55-60 MPH normal cruising RPM around 2000-2200 RPM, (I drove it to get a few groceries on Saturday and it performed perfectly-even the last 2 miles home when I romped on it). Thanks for info on rev limiter-had no idea they would put it into the program.
Fuel pump replaced 3 times, (took OEM to clear the code-2 diff aftermarket failed to communicate with the ECM) last year.

Would I see the fuel pressure output on my code scanner live data?

I'll go over MAF wiring but I keep the underside of the hood pretty clean, (fanatical about that-other than lower engine oil leak).
And I'll check the PCV valve.

Will have to budget 5 more coils, (I have the new plugs) before I go through the task of pulling the upper intake to change the plugs.
Not gonna pull the intake for plugs now-leaving the original 154K mile coils there to give me issues in the near future, (and I've also had the new upper intake gasket/O-rings for that job for a while now).

Thanks again.
 

·
Registered
Joined
·
403 Posts
Discussion Starter · #5 ·
"tomw,
When you do pull the upper intake, I suggest disconnecting the throttle body from the intake(4 bolts) and moving it out of the way rather than draining the coolant and disconnecting the coolant from the throttle body. You have just as good access and don't have to drain/refill/spill the coolant. All the assemblies on the rear of the intake can be disconnected and 'left standing' by them self for the most part. IOW, they do not need special support nor to be removed completely.
I am not a fan of K&N filters as keeping them cleaned and properly oiled seems to be an 'art' that I do not claim to have. There is also a good possibility the oil can form a film on the MAF heated wires, causing mis-read of the actual airflow. The heated elements need to be perfectly clean and a little oil in the airflow is not a good recipe. Your choice.
Worn plugs can give stumble and hesitation and 'trailer hitching' when driving and would be most noted on acceleration up a slight hill where you do not get a shiftdown, but are working the engine harder than on flat ground, cruising. The plug breaks down(phrase) and misfires as the spark cannot cross the gap when the cylinder pressure is highest(under load, working hard...). Replacing worn plugs restores the spark ability to jump the gap successfully.
tom
Tom,
Will I need a gasket to unhook the throttle body, (agreed on unhooking the coolant lines as I could also see it making a bigger mess).
I've always stayed on top of my K & N, (owned several on my airboat and 4 wheelers in the past so it's a given to me to maintain).
So far the oil leak is only on the bottom portion of the engine, (upper and bottom side of hood etc all dry).
Just got the other coils ordered yesterday, (alligator trying to crawl under my fence to get dogs took priority away from me-even though he is only a 4 footer I have an older dog that wouldn't escape him). Coils coming from here in Florida, (I opted for Bosch versus Motorcraft due to budget) so I should see them Tuesday latest to start the upper intake.
The learning curve here, (turned 62 last week) is a necissity though as my plans are to build a Ford powered airboat in the near future, and my engine of choice to run on pump gas will be either the Ecoboost from a Lincoln or a Stang' Coyote that'll silence the Chebby LS powered airboat crowds LOL.

And I have put another 100 or so miles in it, (less than 1/4 tank of fuel trying to run out, (even after putting two bottles of fuel treatment and injector cleaner in it). Yesterday was just as you described "trailer hitching" as it seems it's just under load, (and did it even when I shifted out of OD into drive).
Thanks again for your reply.
 

·
Registered
Joined
·
403 Posts
Discussion Starter · #8 ·
Thanks for the reply. I wish I had a laptop and Forscan. Any idea if my code scanner would give me live fuel pressure data< (I'm replacing the fuel filter today even though I did it 2 years ago).
And as far as the fuel pump driver module...blew my mind to find it had one AFTER IT TOOK 3 FUEL PUMPS LAST YEAR TO CLEAR THE CODE, (1ST TWO WERE AFTERMARKET PUMPS AND RAN THE ENGINE JUST FINE BUT WOULD NOT CLEAR THE CODE.
So you very well might be onto something here with the driver module!
 
  • Like
Reactions: zero_cool09

·
Registered
Joined
·
403 Posts
Discussion Starter · #11 ·
Put many hours on it this weekend, (due to Murphy's law). SO FAR TWO OF THE THREE FRONT CYLINDER BANK SPARK PLUGS HAVE STRIPPED THE THREADS JUST REMOVING THE EXISTING PLUGS ARGH!!!
So I started with a 14 mm thread chaser hoping to retap/cleanup the threads enough to get the bugs back in, (parts counter "this is an everyday issue with Ford's Triton engines 16 plugs that Ford got sued over as the "repair plugs" cost $30 each")!
The thread chaser proved worthless as the plugs left no threads as they came out, (confirmed with the horoscope I had to go buy-worth every penny of $89-paid for itself very first day I used it).
So...let's go buy 14 mm heli-coil kits for the plug bores. Threaded my first hole yesterday(after welding a 9 mm metric socket to the tap so I could use a 3/8" extension to turn the tap/he bore too small for a socket to fit over the 9/16" hex head tool). Then Iet the red locktite set up last night to unthread the tool out of the insert, (tool was pulling insert back out as I unscrewed it yesterday). Hopefully an hour from now I'll get the #5 plug back in, (I did not realize yesterday I also needed to weld an extension onto the tool that you Hammer the top of the insert onto flare it out). So maybe by tomorrow I'm actually back to trying to find my engine miss instead of backtracking with the oh crap stuff!
I will go ahead and make sure that I have new heater core inserts for all three back cylinders before I even start that!
Tom I did change the fuel filter and like you said it was not an issue I just knew it was a cheap part I could throw at it to rule that out, I could blow through it easily once I pulled it out. And I did get the tranny fluid changed finally Saturday, (4 hours using the 3.5/7/6 pan drain / front hose drain flush method) as I wanted to make dang sure that this was not a transmission issue, (trying to slip) even though I'm pretty sure it was not the fluid change was overdue and I've had the fluid here for a year.
So I have my fuel pump module driver in route and two more coils I should receive by tomorrow. Hopefully I will finally finish replacing all the coils and plugs tomorrow.
Automotive parking light Tire Wheel Vehicle Automotive tire
Automotive lighting Electrical wiring Gas Circuit component Cable
Hood Automotive lighting Automotive tire Bumper Steering wheel
Automotive tire Motor vehicle Gas Automotive exterior Bumper
Tool Hand tool Metalworking hand tool Gas Drill
 
1 - 5 of 5 Posts
Top