Ford Escape Automobiles Forum banner

2009 Escape Accessory Relay Stops Working

780 Views 1 Reply 2 Participants Last post by  sleeve
I'm hoping someone can help me out here.

So I purchased my New 2009 Ford Escape in August, that same month I had a Viper 5901 alarm system with remote start, motion sensor, and glass break sensor installed. It was installed by one of the only Viper Authorized dealers in my area. About two months later around October 5th I walked out to my car to go do some shopping. When I tried to unlock the doors with the viper system it didn't work, then I tried to unlock the doors with the factory key fob, that didn't work either. So I had to manually use my key to unlock the door. When I tried to start the car I could get the car out of park. I also found that the power windows, power door locks, sun roof, interior lighting, headlights, radio, and all other in-car electronics were not working. So I had manually disabled the gear box lock to get the car out of park and put it into drive.

I drove it to my local dealer were I purchased the car, they spent a few hours working on it and found it to be what they say "the after-market alarm was tapped into the fog lamp relay, which sent electricity into the Smart Junction Box and caused the Accessory Relay to malfunction" so they told me that the took that wire out and put it back and everything worked fine again.

I took the car back to were I had the alarm installed and then double-checked everything and couldn't find anything really wrong. They saw were the wire was tapped and they removed a relay that they had put in because they believed that it had "locked up" and caused all the problems.

Now almost exactly a month later I walked out to my car again, and I had the exact same issue. So I was able to drive to the shop that installed the alarm and they did a complete look over the entire car, and again could not find anything wrong. They simply disconnected the battery and reconnected it and all was good again. The guys at the alarm installation shop can't figure out why this keeps happening. So we have begun to troubleshoot to rule out the alarm system. We disabled the remote start function of the alarm, which I hadn't been using anyway.

Has anyone had this issue on their escapes?

Any help would be great!!!!!!
See less See more
1 - 1 of 2 Posts
1 - 1 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.