Ford Escape Automobiles Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I am another person chasing down the fairly common Sat Antenna fault. My unit will tell me a fault at startup and then about 5 min later start working but sporadically.

There are 2 common solutions I see and trying to see if either are the case here:
1. Corroded connection at somewhere in the cable from the antenna. Car Toys wants $300 to replace with no guarantee of fix.
2. I found a TSB from 2011 that says an update is needed (edited out other models to shorten the post) though I have navigation and this seems to point away from it:

TSB 11-3-3 AUDIO CONTROL MODULE (ACM) DISPLAYS SATELLITE FAULT WITH DIAGNOSTIC TROUBLE CODE (DTC) B1342 IN SATELLITE DIGITAL AUDIO RECEIVER SYSTEM (SDARS) MODULE

Publication Date: March 2, 2011

ISSUE: Some 2008-2009 Escape vehicles (without navigation) may exhibit no satellite reception with SAT FAULT displayed in the ACM, and a DTC B1342 set in the SDARS module.

ACTION: Reprogram the SDARS module to the latest calibration using IDS release 71.04 and higher. This new calibration is not included in the VCM 2011.1 DVD. Calibration files may also be obtained at Buy Motorcraft Parts Online | Official Motorcraft Auto Parts Site | FordParts.com

...

I am motivated to chase down #2 before throwing $300 at #1. I have the NAV SYNC system so is it already a dead idea for this TSB?

If not, can anyone suggest how I can find that DTC? I have never seen it in my OBDII scanner so is this a different module to scan. And if I wanted to get the IDS release 71.04, is there are DVD that can be had on eBay or similar? I see all sorts of NAV DVDs on eBay but not sure if the would do the job.

I have 2 dealerships where I live and both are utterly worthless beyond an oil change so this topic is far too advanced for them.

Thanks in advance to all
 

· Premium Member
2020 Ttanium Hybrid/1978 F-250 Custom
Joined
·
775 Posts
I am another person chasing down the fairly common Sat Antenna fault. My unit will tell me a fault at startup and then about 5 min later start working but sporadically.

There are 2 common solutions I see and trying to see if either are the case here:
1. Corroded connection at somewhere in the cable from the antenna. Car Toys wants $300 to replace with no guarantee of fix.
2. I found a TSB from 2011 that says an update is needed (edited out other models to shorten the post) though I have navigation and this seems to point away from it:

TSB 11-3-3 AUDIO CONTROL MODULE (ACM) DISPLAYS SATELLITE FAULT WITH DIAGNOSTIC TROUBLE CODE (DTC) B1342 IN SATELLITE DIGITAL AUDIO RECEIVER SYSTEM (SDARS) MODULE

Publication Date: March 2, 2011

ISSUE: Some 2008-2009 Escape vehicles (without navigation) may exhibit no satellite reception with SAT FAULT displayed in the ACM, and a DTC B1342 set in the SDARS module.

ACTION: Reprogram the SDARS module to the latest calibration using IDS release 71.04 and higher. This new calibration is not included in the VCM 2011.1 DVD. Calibration files may also be obtained at Buy Motorcraft Parts Online | Official Motorcraft Auto Parts Site | FordParts.com

...

I am motivated to chase down #2 before throwing $300 at #1. I have the NAV SYNC system so is it already a dead idea for this TSB?

If not, can anyone suggest how I can find that DTC? I have never seen it in my OBDII scanner so is this a different module to scan. And if I wanted to get the IDS release 71.04, is there are DVD that can be had on eBay or similar? I see all sorts of NAV DVDs on eBay but not sure if the would do the job.

I have 2 dealerships where I live and both are utterly worthless beyond an oil change so this topic is far too advanced for them.

Thanks in advance to all
It seems if you have NAV, this TSB would not apply. Have you tried contacting sync?
When I had NAV, and system update issues I called sync on the phone, and they walked me through a reset. (it was something like holding the power button in the fast forward button until it reset)

When that did not work, they sent me to the dealer for the replacement of a module. I would start here.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks for the reply. I have not tried contacting SYNC but will do so!
Given that there is a pretty well documented case of these antenna's failing physically, I am inclined to think my issue is similar. But ready to try a few more things before attempting the $$.

Does anyone know how to get that exact antenna replacement? Its not a rear hatch mount style but the flat disc like one over the passenger front corner of the roof
 

· Premium Member
2020 Ttanium Hybrid/1978 F-250 Custom
Joined
·
775 Posts
Thanks for the reply. I have not tried contacting SYNC but will do so!
Given that there is a pretty well documented case of these antenna's failing physically, I am inclined to think my issue is similar. But ready to try a few more things before attempting the $$.

Does anyone know how to get that exact antenna replacement? Its not a rear hatch mount style but the flat disc like one over the passenger front corner of the roof
Have you checked eBay? Salvage? I never had issues with mine, it was the same puck style. I don't know how they access the hold down nut though. You can probably YouTube it.
 
1 - 4 of 4 Posts
Top