Ford Escape Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
on my 2013 SEL Escape the ABS , Traction Control, Hill start assist are all out and ever so often it will say "4x4 Temporarily disable" Is this a common issue? If so what are the common fixes? I hope this is nothing major as this is the best/newest car i have ever owned. Thanks in advance.
 

·
Premium Member
Joined
·
1,373 Posts
Usually it is one of the rear ABS sensors. If you check for codes there might be one that shows which wheel it is. If you can use Torque or some other method to watch wheel speeds and signals from the ABS sensors it might also show you what is going on.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
bangster said:
Usually it is one of the rear ABS sensors. If you check for codes there might be one that shows which wheel it is. If you can use Torque or some other method to watch wheel speeds and signals from the ABS sensors it might also show you what is going on.
thanks for replying. how would i go about doing that? what all do i need?
 

·
Premium Member
Joined
·
1,373 Posts
First would be hook up an OBD-2 code reader and see if there are any codes. Might need a more than just basic one to get "chassis" Cxxxx codes and some of them have sub codes (so you see Cxxxxx:xx) and start there.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
bangster said:
First would be hook up an OBD-2 code reader and see if there are any codes. Might need a more than just basic one to get "chassis" Cxxxx codes and some of them have sub codes (so you see Cxxxxx:xx) and start there.
any recommendations on which to get?
 
1 - 6 of 6 Posts
Top