Ford Escape Automobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
574 Posts
Discussion Starter · #1 ·
OK, so I have something that on two workorders it has said "Fault not found". But the fault is there, I just want opinions on it before I go back to the dealership.

It is a 2009 AWD V6 with 24,000km on it. It is Blue if that matters :lol:

Anyway, when the engine is cold, on acceleration, I get what sounds like a valve clatter. It isn't really loud but I can hear it (even if I can't hear my wife call me in from the garage....). It sounds like a ticking or a valve chatter of some kind, but I am puzzled. It seems to happen exclusively btw 2000 and 3000rpm. Once it shifts and the revs drop, it disappears (until the revs climb again)

3 thoughts:

- it has only done this since a tranny reprogram in august. Then again, it really hasn't been cold in the mornings since April, so this may just be coincidence. It could be a tranny solenoid but it does sound like it is coming from in front of me.

- it could be valves but generally they will clatter beyond a narrow rpm band, and will keep clattering when warm. Plus with only 24000km on it I strongly doubt the valves are shot.

- it could be the tachometer. I had a Honda that had a chattering speedo needle that made a similar, but not identical noise.

Anyone get something like this, or have heard of this before? if it is just a "cosmetic" issue I can live with it until a mechanic finally diagnoses it, but I don't want it to be a drivability issue that goes unrepaired and leaves me stranded one day.
 

·
Registered
Joined
·
3,080 Posts
I was tempted to blame the color, but that issue has been resolved by Ford many decades ago.
I can only feel for you kmoose and wait to see what the dealer mechanics say about this.
:beer:
 

·
Registered
Joined
·
574 Posts
Discussion Starter · #3 ·
Booked in next Monday for this, plus another crack at the tranny flash (now flaring from 2-3 and 3-4) and quite possibly the rear main seal given the oil spots on my driveway and the oil splashed across the bottom of the engine....

Everything goes at once! I guess that's convenient.
 
1 - 3 of 3 Posts
Top