Ford Escape Automobiles Forum banner
1 - 20 of 33 Posts

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #1 ·
Ugh.

I'm trying to upgrade the board software from version 3.0.0 to 3.0.8. I'm using a test forum on the server so I don't wreck anything here. And yes, we're a few versions behind. My bad.

:bang: :spank: :doh:

The test upgrade seemed to work (especially the database conversion), except that now I'm getting a "recheck version" message in the administration control panel.

In other words, if the site starts acting strangely, you'll know why. Also, the header and footer on each page may not have the same graphics after I complete the upgrade, but I'll save the code that generates them, so they won't be gone for long.

I just thought I'd warn everyone before possible :fan: .

:bill:
 

·
Premium Member
Joined
·
13,345 Posts
Thanks for the warning, oh Great One. :thumb: :thumb:
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #4 ·
Dasha said:
Thanks for the warning, oh Great One. :thumb: :thumb:
Don't call me that just yet!

:shock: :bill: :bag:

Surfscape said:
Ignore the man behind the curtain !!! :lightning:
If this doesn't work, I'll be in hiding from the angry masses!

:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:
 

·
Premium Member
Joined
·
13,345 Posts
Surfscape said:
Ignore the man behind the curtain !!! :lightning:
:lol:

I wanna watch him do his THANG!! :shades:
 

·
Premium Member
Joined
·
7,656 Posts
Wow, a whole eight versions... fer shame! Just kidding.

Does this mean new graphics or just faster uploads and presumably a higher rate of posting for people like Jacinda? hehe
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #7 ·
It seems to mean more bug fixes, more bloated code, and no fixes to the real bugs I've seen (such as not working with the first character of quoted emoticons).

I'm wondering if I should even bother, but then we'll be so far behind that we won't be able to upgrade...

We'll have new graphics soon anyway.

:calvin:
 

·
Premium Member
Joined
·
7,656 Posts
What are the specs of the system we run? if I may know.
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #9 ·
Well, since you have security clearance:

phpbb: 3.0.0
php: 5.2.5
apache: 2.2
mysql: 5.0.51a-community-nt
OS: Windows XP SP3 (yes, the server is running only XP, which is why I'm using Apache).

Tyan S3950G2NR, Kingston Unbuffered ECC 4GB DDR2 800 (4 x 1GB), AMD Opteron 1222, Promise SX4300 controller in RAID5, four WD 500GB ABYS drives (three in RAID array, one as a hot spare), IStar 400 redundant power supply, battery backup, generator backup via my office complex.

:D
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #11 ·
He wasn't supposed to be giving anyone any ideas.

:rant:
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #13 ·
 

·
Premium Member
Joined
·
7,656 Posts
jpark said:
Well, since you have security clearance:

phpbb: 3.0.0
php: 5.2.5
apache: 2.2
mysql: 5.0.51a-community-nt
OS: Windows XP SP3 (yes, the server is running only XP, which is why I'm using Apache).

Tyan S3950G2NR, Kingston Unbuffered ECC 4GB DDR2 800 (4 x 1GB), AMD Opteron 1222, Promise SX4300 controller in RAID5, four WD 500GB ABYS drives (three in RAID array, one as a hot spare), IStar 400 redundant power supply, battery backup, generator backup via my office complex.

:D
Nothing's wrong with XP. Windows7 is pretty decent though, but I am regretting getting the beta release of IE9. That program has some stuff to work out. That or its Adobe Flash compatability software (also a beta release) has some major issues to sort out.

Although my comments to the specs will be

MOAR RAM! :p

I've always been more biased towards Intel processors... but how does AMD work for you?

And LOL at the video.
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #16 ·
I've never had a problem with AMD. I have four other Opteron 1220 and 1222 servers. Zero problems with Server 2008.

:D

And that box is limited to about 3GB because of the 32-bit version of XP. But I do have the /3GB switch turned on.

Ean-The-Escape said:
I will go to rehab :lol: or my other choice is to sit here and go crazy... I almost did the last time the site went down.
I almost went into therapy.

:bill:
 

·
Premium Member
Joined
·
7,656 Posts
I figured you were running 32-bit with "4 GB". 64-bit XP is touchy, and the only reason you'd need more than four is if you were trying to stop WikiLeaks from operating.

har har
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #18 ·
:lol:

At least the admin password isn't "admin".

:bill: :lol:
 

·
Premium Member
Joined
·
7,656 Posts
I mean, clearly the login credentials are:

jpark

TIMMYS!
 
1 - 20 of 33 Posts
Top