Ford Escape Automobiles Forum banner
1 - 20 of 36 Posts

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #1 ·
You can now embed YouTube video directly into your posts.

I'll add a how-to thread under Directory Assistance, but I thought I'd announce this here as well.

Please remember that this is not an 18-and-over-only board, so please don't post video that may be excessively violent, sexual, political or religious in nature. The mods here will remove any video that any of us think is not appropriate.

Now that the "legal" stuff is out of the way, here's how to do it:

Just grab the YouTube URL (in http://www.youtube.com/watch?v=xxxxxxxxxxx format), copy it, click the YouTube button (the last button on the top right of E-C's post page), then paste the YouTube URL between the

Enjoy!
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #3 ·
:drool:
 

·
Premium Member
Joined
·
13,345 Posts
baconbits said:
edit:

i don't get it
what am I doin wrong?
It takes a few seconds for it to "work". :) At least it did for me......it wasn't instantaneous.
 

·
Premium Member
Joined
·
13,345 Posts
Hmmm....it didn't take that long.

Lemme try.......

 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #13 ·
The YouTube link must be in the format

http://www.youtube.com/watch?v=xxxxxxxxxxx

I tried to get it to work using YouTube's Embed link, but it was a no-go, at least for now. I'll try again when I have some time today.

And Dasha's videos worked after I tweaked the links to conform to this format. It's the most common YouTube URL, in the address bar of your browser.
 

·
Super Moderator
Joined
·
4,736 Posts
Or, you can just click on the "share with a friend" button and copy that address
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #16 ·
One of my all-time favorite commercials:


:lol:
 

·
Premium Member
Joined
·
12,362 Posts
Discussion Starter · #19 ·
:lol:

baconbits said:
I remember that !
Also had more AMD's than Intel's myself :thumb:
Currently have an AMD laptop
:D

I'm all-AMD myself. The servers that serve up these pages have Opteron 1220 processors, my home and office PCs have X2 5800+ processors, and my laptop has an 2GHz X2.
 

·
Registered
Joined
·
68 Posts
jpark said:
:lol:

baconbits said:
I remember that !
Also had more AMD's than Intel's myself :thumb:
Currently have an AMD laptop
:D

I'm all-AMD myself. The servers that serve up these pages have Opteron 1220 processors, my home and office PCs have X2 5800+ processors, and my laptop has an 2GHz X2.
Very nice! :D
my laptop is also a 2hz x2 :D
 
1 - 20 of 36 Posts
Top