Ford Escape Automobiles Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
hi, my Ford Escape wont startup or cranck and make a clicking mouse. The battery Is good. I recently changed Valve cover gasket, Coil and sparks. I can' move the transmission from P

 

·
Premium Member
Joined
·
1,342 Posts
It is covered up, but what is the theft (car with a lock) in the lower left doing? Does it stay lit up for ~3 seconds then go out after turning the key to run?

Oh, I just turned up the volume and hear the clicking after you go to start, and it continues a little bit (One Touch).

I would first think battery.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 · (Edited)
I tried with a new battery and nothing. It seems like is stuck in reverse because when i turn the key just before the crank position, the reverse light turn on, this model of Ford Escape doesn't show the shift position in the screen
 

·
Premium Member
2020 Ttanium Hybrid/2009 Limited Hybrid/1978 F-250 Custom
Joined
·
507 Posts
I tried with a new battery and nothing. It seems like is stuck in reverse because when i turn the key just before the crank position, the reverse light turn on, this model of Ford Escape doesn't show the shift position in the screen
I wonder if there is a lock out for starting when it is not in the park… Have you tried starting it in neutral?
I am thinking that you just need to adjust your shift
 

·
Premium Member
Joined
·
1,342 Posts
No fast flashing theft light right?
Does it to that chug chug chug clicking after attempting to start then stop?
To the right of the shifter there is a little cover, if you pop that with a screw driver, and push a screw driver down the slot, you should be able to shift out of park even if the brake interlock isn't working. Obviously set the park brake, and see if you can start in neutral, or just wiggling the shifter.

Brake-Shift-Interlock is covered in your manual on page 195(ish).

If you removed the upper intake to replace the valve cover seals, all COPs, and spark plugs, I could see where someplace along the line unplugging connectors maybe a fuse got blown, but still really baffled by the sound it makes, and if that is after you try to turn the key to start and release it.
 

·
Registered
Joined
·
242 Posts
The knocking/clicking noise seems to appear shortly after the ignition switch is turned from OFF to RUN and BEFORE it's rotated to START. I'd suspect it's an HVAC actuator that is misbehaving rather than anything related to the "no crank" condition (although they may have a common root cause).

Really need clarification as to what the THEFT light is doing (or not). Gotta start with the basics.

Did this set of issues start IMMEDIATELY after the work on the engine work was done or was that a while back? If a while back and everything worked for a while, then it's probably immaterial.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 · (Edited)
thanks for your suggestions. It was stuck in reverse, what I did was open the hood and manually push the transmission into park. then when I step on the brake I can move the shifter and it also starts but it is stuck in park and even though I can move the shifter it does nothing to the transmission. The clicking noise was the Blend Door Actuator. The theft light Is off. The issues started a week after the work was done.

Gas Electrical wiring Auto part Motor vehicle Automotive exterior



Community Verified icon
 

·
Registered
Joined
·
242 Posts
but not now it is stuck in park and even though I can move the shifter it does nothing to the transmission.
Clarify this so it can be understood, doesn't make much sense as written.

If you can move the transmission lever after the shift lock is released, either normally or by using the bypass in the owner's manual, does the shift cable at the transmission move in the corresponding direction and manner?
 

·
Premium Member
2020 Ttanium Hybrid/2009 Limited Hybrid/1978 F-250 Custom
Joined
·
507 Posts
I was guessing when you said only thing coming on was reverse light, it was actuator related... not being in park, I'm glad it didn't roll away ( :
I am suprised you could remove the key from ignition though

thanks for sharing your fixed!
 
  • Like
Reactions: alsina86
1 - 11 of 11 Posts
Top