Ford Escape Automobiles Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #1 ·
I cant find my VSS wire, can any audio heads help me? I have a 2004 Ford Escape XLT, it came stock with the standard 4 speaker 6disc head unit. So no vss wire in the harness. and if I do find it how should i go about tapping the wire. thanks.
 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #2 ·
Someone told me that I might be able to find it near the Cruise control unit in the engine compartment. if so, do I just use a wire tap to attach it to the avic f90bt head unit?
 

·
Premium Member
Joined
·
12,362 Posts
The C260 connector didn't have the wire on Pin 18?
 

·
Premium Member
Joined
·
12,362 Posts
You're in luck, and you're right.

There's also a connector in the engine compartment, on the inside of the right-front strut housing, C122. It also has the same GRAY with BLACK STRIPE wire on Pin 3:



 

·
Registered
Joined
·
1,058 Posts
FYI you don't need it.

I didn't install it, and my system works 100% perfectly.

It only helps when you are in a tunnel or something.
 

·
Registered
Joined
·
679 Posts
i did'nt use mine as well and still works perfect.
 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #7 ·
Jpark

Yes the grey/black wire is not there, the spot where it should be is blank. I took a picture but it wont upload from my phone. :(
Anyway I did find one in the cabin central junction box. It is in the blue connector that plugs into the junction box. It is shown on your diagram but doesnt have a # assigned. if your looking at your diagram i changed the arrow to red that points to it. Also the connector has two grey/black wires side by side. Do you think they are the same?

 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #8 ·
fourthmeal

I live in MA and we have a lot of tunnels in boston and around the state. so it would be nice to have that function.
 

·
Premium Member
Joined
·
12,362 Posts
ajc6882 said:
Jpark

Yes the grey/black wire is not there, the spot where it should be is blank. I took a picture but it wont upload from my phone. :(
Anyway I did find one in the cabin central junction box. It is in the blue connector that plugs into the junction box. It is shown on your diagram but doesnt have a # assigned. if your looking at your diagram i changed the arrow to red that points to it. Also the connector has two grey/black wires side by side. Do you think they are the same?
No, those two wires (on Pin 11 of that connector, which is C270E), are for the parking lamp relay.

Without the factory premium sound system, your only choice is to run the wire from connector C122, under the hood.
 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #10 ·
Do you think I should just use a wire tap then bring the wire in through the firewall? Ohh I drilled a hole in the firewall for my amp. power wire and used a grommet to seal it. Should I do the same thing for this wire? Or should is there a grommet that is available where i could snake it through. I seem to remember talk about a grommet near the brake petal area, back in the old escape-Cen#@1.com forum.
 

·
Registered
Joined
·
1,058 Posts
ajc6882 said:
Do you think I should just use a wire tap then bring the wire in through the firewall? Ohh I drilled a hole in the firewall for my amp. power wire and used a grommet to seal it. Should I do the same thing for this wire? Or should is there a grommet that is available where i could snake it through. I seem to remember talk about a grommet near the brake petal area, back in the old escape-Cen#@1.com forum.
No, I think you should install the unit without the silly wire.

It is NOT necessary. It only helps when you are traveling through tunnels. Think about it...tunnels go only one way or another, you know where you are in them. The F700 and 500 doesn't even have this wire.
 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #12 ·
When you are in the tunnels in Boston there are many exits that you take. and when you take the exits they go into other tunnels that have there own exits with tunnels and when you pop out in to the city there are immediate turns and splits in the road. When I use my TOM TOM it take 10-15seconds to regain satelite signals and position you on the GPS which is plenty of time to make a wrong turn.

So in any other city it would be fine. But Boston is a city where this feature would be essencial.

Anyways Fourthmeal did you do the nav/dvd bypass? If so did you do the software hack or the hardwire ground for the mute wire and ebrake?
 

·
Premium Member
Joined
·
12,362 Posts
Doesn't VSS also control (when nothing has been hacked) whether or not you can enter a destination while moving?

It does on the factory navigation systems.
 

·
Registered
Joined
·
679 Posts
nope it 's the parking brake bypass. Softmode or wire hack.
 

·
Registered
Joined
·
1,058 Posts
And remember, "hacking" one of these units is super, super easy. I did the hardware wire mod in 10 minutes, and it basically made installing the unit even easier than normal. I would consider that an automatic "must do."
 

·
Registered
Joined
·
1,058 Posts
ajc6882 said:
When you are in the tunnels in Boston there are many exits that you take. and when you take the exits they go into other tunnels that have there own exits with tunnels and when you pop out in to the city there are immediate turns and splits in the road. When I use my TOM TOM it take 10-15seconds to regain satelite signals and position you on the GPS which is plenty of time to make a wrong turn.

So in any other city it would be fine. But Boston is a city where this feature would be essencial.

Anyways Fourthmeal did you do the nav/dvd bypass? If so did you do the software hack or the hardwire ground for the mute wire and ebrake?
I could completely see it being important in Boston.

I did the hardware wire bypass per avic411.
 

·
Registered
Joined
·
1,126 Posts
Discussion Starter · #17 ·
Yep I've been studying on avic411.com. Also Im purchaseing the software and map update 3.0 via crutchfield.com $59.00. Id rather have a offical copy than the hacked copy. the 3.0 software updates you the new X910bt. The only difference after the upgrade is that the screen in the f900bt is not lighted with LEDs.
 

·
Registered
Joined
·
66 Posts
Hey, sorry to jump on an old thread but didn't want to start a brand new one. I've got a 2006 Ford Escape XLT with the Mach audio and I'm about to install a AVIC-X910bt. jpark, can you tell me where the easiest place to access the VSS wire would be in that car? I realize I don't necessarily need it but if its easy enough I figure why not.

Also, fourthmeal (or anyone). I've "hacked" the ebrake setup on the 910bt so I can enter addresses while driving and watch movies, etc. If I hookup the VSS wire will these create conflict with the hack? Being that the hack on the ebrake wire lets you watch/do stuff while you're moving and hooking up the VSS wire helps the unit determine when you are moving. Thanks.
 

·
Registered
Joined
·
1,058 Posts
bobes75 said:
Hey, sorry to jump on an old thread but didn't want to start a brand new one. I've got a 2006 Ford Escape XLT with the Mach audio and I'm about to install a AVIC-X910bt. jpark, can you tell me where the easiest place to access the VSS wire would be in that car? I realize I don't necessarily need it but if its easy enough I figure why not.

Also, fourthmeal (or anyone). I've "hacked" the ebrake setup on the 910bt so I can enter addresses while driving and watch movies, etc. If I hookup the VSS wire will these create conflict with the hack? Being that the hack on the ebrake wire lets you watch/do stuff while you're moving and hooking up the VSS wire helps the unit determine when you are moving. Thanks.
I doubt it. You definitely need to sign up and peruse avic411 if you haven't already. My F900BT has been upgraded to 3.0 (X910BT standards) and then further modded with Diaftia's mods. I HIGHLY recommend doing that w/ yours as well.

You'll love it.
 

·
Registered
Joined
·
66 Posts
fourthmeal said:
I doubt it. You definitely need to sign up and peruse avic411 if you haven't already. My F900BT has been upgraded to 3.0 (X910BT standards) and then further modded with Diaftia's mods. I HIGHLY recommend doing that w/ yours as well.

You'll love it.
Hey 4th,
So I gather the F900BT is similar to the X910bt? I did recently sign up for the avic forum and it looks like great place for knowledge on those units. Did you get Diaftia's mod via the AVIC forum? And should the X910bt already have the 3.0 upgrade on it? I just received it last wed. Thanks.
 
1 - 20 of 37 Posts
Top