Ford Escape Automobiles Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2,761 Posts
Discussion Starter · #1 ·
Right now all the the E-C notices are being shoved into my spam folder. When I try to "whitelist" it this dialog box comes up.



Anyone have ideas?

Mucho Gracias!
 

· Registered
Joined
·
2,761 Posts
Discussion Starter · #3 ·
Still got the dreaded box of doom. I just responded to one of the notifications to see if that will...wait!...Doh! :doh: Denied. It says something like the format of the recipient's e-mail address isn't valid. Not sure what that means.

Well, I'll scour the spam folder for notices...it's worth it. :yahoo:
 

· Registered
Joined
·
2,761 Posts
Discussion Starter · #5 ·
jonas1022 said:
Do you Yahoo! or Google your mail? :angel: :confused:
Not sure I understand. :blush: I don't think I do. I have no Yahoo or Google accounts.
 

· Registered
Joined
·
2,761 Posts
Discussion Starter · #7 ·
I suppose that would help eh? Outlook.
 

· Registered
Joined
·
2,761 Posts
Discussion Starter · #10 ·
Yeah, MS Outlook might be doing something... :shrug: and is mess'in with things...

It could have something to do with no email address in the appropriate field. I can't force it without a valid address it seems.



I know that in another forum I frequent (for the other car) they have [email protected] listed. Not saying that our wonderfully bright, capable, and omnipresent (where's that buttering-up smiley) admin can't do something for say a...blizzard. :yahoo:

But seriously there may not be much to be done. I could contact IT here at work to try and see what they have to offer but that might be detrimental to E-C participation. :cry:
 

· Registered
Joined
·
2,761 Posts
Discussion Starter · #16 ·
Thanks JP! :wave:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top