Ford Escape Automobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
The 'Scape in my sig was t-boned & totalled.

I just got an '11 Mariner it does not have a backup camera.

Has anyone upgraded to a factory mirror & b/u camera?

Is the wiring there?

Plug & play?

Any programming shenanigans needed?

Thanks!
 

·
Registered
Joined
·
1,245 Posts
It could be in the body harness most of the way and you would need jumpers from the body to the liftgate and to the video display.
I'm not sure what programming would be required. However what mirror do you have now? If it's not already powered for dimming, it may need power too.

Let me take pics of my 2012 book. They should be very similar. I'm is under the impression 2012 saw no revisions from 2011.

Update: here's the diagram.
There are 8 connectors that the related circuits pass though. They are listed below along with any grounds and splices for completeness.

-C2280D
- C214
- C316
- C4234
- C495
- G401
- S407
- C913
- C914
- C9039

I would guess that it's wired from 214, though 316 (loops back in. Then stops at 913 for power and signal. Ground may also be wired up to 914. The rest will likely not be pre pre wired. When I wired heated mirrors, that was the case. Though it may be wired up to intermediate connector 495. I wouldn't bet on it.

Note C214 was listed in two diagram. I added both for completeness.
Sent from my SM-N975U using Tapatalk




 

·
Registered
Joined
·
3 Posts
I have 2011 Mariner with OEM Navigation, but no camera. I checked all connectors and wires from Navigation to liftgate. Yes there are existing camera wires from Navigation all the way to C913 / C914. These 2 connecters have 5 holes (missing wires) facing rearward side, which are exactly the 5 wires for camera. I suppose I need (1) A COMPLETE 13B472 harness with full wires in C913/4 and a C495 on other end. (2) A used license trim with camera. I've found (2) from ebay, but (1) is hard to find. Most liftgate harness on ebay are same as mine: incomplete C913/4 and no C495. I am thinking of DIY it with Home Depot 18/2 shielded wire (it has 3 conductors red black and shield) + 18/2 regular wire (2 conductors). I will report later if I succeed.

Yes it needs programming. I saw it from the forum it's one bit 0->1 in the first address of ACM in Forscan.
 
1 - 4 of 4 Posts
Top