Ford Escape Automobiles Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello. I am a new owner of a 2008 Ford Escape. This site has been a great resource for problems and issues. I tried searching the forums for my problem but no luck.
Yesterday I had a weird electrical problem. I take the key out of the ignition after running. The door chime will turn on when I have the door opened without the key in. My autolamps or lights (tried both switch settings) will stay on for exactly 10 minutes. I tried manually switching them to off but they stay on. I figured the door chime will be on because the lights are on.
It's not a major issue but it shouldn't have the lights on for 10 minutes. I looked at all fuses already. I have yet to try the high beam relay.
Do you guys have any ideas??
Thanks,
Matt
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
I decided to fix this myself. I still have no idea what actually turns off the lights after 10 minutes. I have a suspision that the SMJ turns this off as a battery saver. My light switch wouldn't even turn the lights off. I knew it had to do something with the Smart Junction Box since I have day time running lights and there was no shorts at the switch. I decided to hookup up a relay to fix it. I went to the switch and located the main wire. I believe it was violet/white. Once you ground out this wire the lights go off.
Relay connections:
85-ACC power
86-Ground
30-Ground
87a-violet/white at light switch
87-Not Used
Whenever the ACC power is on(relay on), there is no connection or power to the violet/white wire (lights on). When the ACC power goes off(relay off) the violet/white goes ground (lights out).
I just wanted to post my results.
 
1 - 2 of 2 Posts
Top