Ford Escape Automobiles Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
So my Escape has been throwin me P0306 (P0306 Cylinder 6 Misfire Detected).
What could cause this? One on the coils is not fasten down because the bolt broke, could this cause it. The unfasten one it # 3 in my diagram

How do the cylinders line up ?
like this
back
4-5-6
1-2-3

front

thanks
 

·
Registered
Joined
·
294 Posts
The cylinders line up like this

back
1-2-3
4-5-6
front

#3 on your diagram is #6 and is prolly what is causing the misfire. thankfully its easy to get too
 

·
Registered
Joined
·
3,080 Posts
What ltlredscape says.
That broken bolt has to be fixed.the coil rattles like hell plus all kind of dirt and water get into the hole.Most certainly you need to replace that coil.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
It's now throwing me P0305 and not P0306 :wall: . I have not done anything like swapping the coils or ect.
Also getting P0316, I think that's Misfire on start up first 1000 revaluation
Are escape pron to this sort of thing ?
 

·
Registered
Joined
·
3,080 Posts
Disregard P0316 as it is normal to come up too when you have a general cylinder misfire.
Here is what I woul do.
1/Fix that broken bolt on cylinder #6
2/Replace the coil and spark plug on cylinder #6
3/Delete the error codes
4/Drive and see if P0305 comes back
5/Change the coil and spark plug on cylinder #5 if needed.
 

·
Registered
Joined
·
288 Posts
Mctaggart_34life said:
^^^ That's great advise thanks.

do you any ideas on fixing the broken bolt ? I can take pictures if need be :blush:

thanks for the help this far.
I'm assuming you've snapped the head of the bolt off, is that correct? If that's the case, you'll have to drill into the bolt that's broken and then use an EasyOut to remove it.
 

·
Registered
Joined
·
191 Posts
But you can buy the wires. If your car is old &/or has a lot of miles, it might be a good idea to replace them - time & heat take their toll. One or two folks w the V6 have solved an ignition problem by installing new.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #19 ·
Was the board down for others :cuss: ... Anyhow I have fix the bolt problem. It wasn't a bolt broken in the valve cover it was the little brass thing that presser fitted in the valve cover came out :L . I must have over tightened it or something. I fix the problem with some JB weld. Waiting for it to cure then i will tighten the coil pack down.

I will need a new coil pack I think should a parts store one be good are should I get a new one from Ford ?

-Josh
 
1 - 20 of 22 Posts
Top