Ford Escape Automobiles Forum banner
1 - 20 of 166 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Good Day,

I have a 2009 Tribute GX that did not come with an outside temp gauge. When the sun is in the right light I can actually see the numbers behind the dash. I was wondering if anyone knows if you can buy the sensor separately and have it installed or does it have to be factory installed? I can only presume that the Escape would be the same issue.

Cheers

2009 Mazda Tribute GX, Auto, AWD, 2.5.
 

·
Premium Member
Joined
·
12,362 Posts
Welcome to E-C!

The exterior temperature sensor is connected directly to the EMTC (electronic manual temperature control) or DATC (dual automatic temperature control) module in the center of the instrument panel. That module sends a signal to the display module on the instrument panel. If the module wasn't programmed from the factory with a sensor, it won't work with one unless it's reprogrammed.

While you don't have the exterior temperature sensor, you may still have the connector for the sensor (the service DVD isn't clear about whether this connector is installed on every E/M/T). The connector is located inside the driver-side front bumper, as shown below. It's cylinder-shaped, and it will have two wires: YELLOW with GREEN STRIPE, and GRAY with BLUE STRIPE.

The sensor's Ford factory part number is DY-1054. It's around $26 online right now.

 

·
Registered
Joined
·
44 Posts
I will have to look and see. I had that feature on my Sport Trac and liked it.
 

·
Registered
Joined
·
3 Posts
I have the wiring for the temperature gage. Note that it is accessible at the top of the large hole in the bumper and has a connector cover installed in it. The connector tabs need to be opened to remove the cover.

However, after plugging in the sensor, I do not see a temperature display. Is there additional steps required to activate the display?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #6 ·
Jpark,

Thanks so much for that awesome information. Sorry it took so long to get back. I will look into this very soon. We have been having horrible weather.
Do you know where online you can order the sensor. I think yaroslow plugged it in and did not work for them>

Thanks again.
 

·
Premium Member
Joined
·
12,362 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #9 ·
Thanks JPark. I will look into the part this week and locate that plug.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #10 ·
I just found the plug. Very easy to access. Just going to research on getting the sensor. My local dealer claims that Mazda has not got the part for a 2009 available just yet. Not sure if Ford (Escape) 2009 is the same situation? Anyway so far so good.
As yaroslow mentioned there maybe some programming involved in this?

Cheers
 

·
Registered
Joined
·
13,629 Posts
My taiwan assembled 06 escape, has that ambient air temperature sensor. I press a button on climate control, and a temperature is indicated on blue backlit display. The outside temperature only appears temporarily. It is a convenient feature.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #12 ·
Yes, thats what Im wondering as if it does not have a sensor and you install it you still might not get a reading as it is linked to the climate control.
 

·
Registered
Joined
·
6 Posts
Guys I have the same issue with my 08 GT Tribute. I see the ext temp in the Dash Consol ( always 10degree ) but I don't have the sensor that why. I went in for service and the guy had to unplug my radio, once i took it back i had a new reading of 10degree which was never there . The guy probably plugged in the connecter but since it doesn't have a sensor well it reads 10degree. I wanted to make sure if i buy the Ford Sensor all should work ? are 09 /08 all the same for sensors ?

Thanks

Jay
 

·
Premium Member
Joined
·
12,362 Posts
Welcome to E-C, and thanks for posting this!

Can you ask your dealer exactly what they did? The service DVDs that I have do not mention any differences in the climate control modules, other than different part numbers for the modules with manual climate controls versus automatic climate controls.

I talked to someone who knows Ford's electrical systems fairly well, and he said that the climate control module needs to be reprogrammed to "see" the sensor on 2008+ models. Whatever your dealer did, it sounds like the programming was done, but it just needs the sensor to make it work.

The sensor is the same part number for 2008 and 2009 models. And for most of the electrical system, the Tribute is really a Ford, especially with the 2008 redesign.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #15 ·
jasmur1 said:
Guys I have the same issue with my 08 GT Tribute. I see the ext temp in the Dash Consol ( always 10degree ) but I don't have the sensor that why. I went in for service and the guy had to unplug my radio, once i took it back i had a new reading of 10degree which was never there . The guy probably plugged in the connecter but since it doesn't have a sensor well it reads 10degree. I wanted to make sure if i buy the Ford Sensor all should work ? are 09 /08 all the same for sensors ?

Thanks

Jay
Jasmur1....pls keep us posted on what the dealer says...Im just about ready to do this to my Tribute. I think alot of people will get great beneifit from our posts.
 

·
Registered
Joined
·
6 Posts
I just came back from the dealer... they say its an error. The 2008 models indicated that they are suppose to have this feature in the Mazda Brochure but they don't according to Mazda...
So they reprogrammed my ECU or Climate control and now i have nothing indicating anymore.

I'm sure they are bullshitting me....once it gets hotter here in Canada i will remove the lights and bumper to see if i can find the plug for the sensor...

You mentioned earlier that you found that plug on your 2009 model ? can you post a picture of where and how you found it ?

Thanks

Jay
 

·
Premium Member
Joined
·
12,362 Posts
The location is described in the second post in this thread: viewtopic.php?f=11&t=1931&st=0&sk=t&sd=a#p40524

Thanks for getting back to us. If you take your Tribute back to the dealer, please ask them exactly what they do to program the climate control module.
 

·
Registered
Joined
·
6 Posts
I've seen this pic... but that is on an Escape. When i look through the grill i see nothing . When looking over the radiator , i see nothing too.

Jay
 

·
Premium Member
Joined
·
12,362 Posts
Actually, it's a Mariner, and it's the same on all three models.

:D

You should see the connector on the same harness as the horn, inside the front bumper cover, on the lower right side of the radiator (when facing the front of the car).
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #20 ·
Hi Jay..here ya go....

If standing in front of the Escape/Tribute/Mariner and looking at the bumper, the sensor is located in the top right corner of the right large bumper hole that is aligned with the license plate holder. The connector cover protrudes out slightly into the bumper hole from behind the bumper and looks like a black tube. I used 2 small philips screw drives to wedge the two lock tabs open in the connector and then used needle nose pliers to pull off the cover. There is not enough room to get your hands in to do the work.

Cheers
 
1 - 20 of 166 Posts
Top