Ford Escape Automobiles Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
3,648 Posts
Discussion Starter · #1 ·
So my friend has a farm where they are putting the new natural gas line through so we went out to see it. Along the way to get to where we could look at the natural gas line up close I had to cross some muddy territory. Something I wanted to do with my new tires to try them out. Almost got stuck...and this is why. My damn 4x4 quit working while going through it! My ABS light came on and stayed on and my 4WD light started blinking. Didn't get the exact sequence of the light so I don't know what it would have been why it was blinking. So I shut off the Escape and started it back up to reboot the system :p Lights went off and I went right along. Let's just say I'm not amused by this. I plan on going to this farm quit a bit this year and if this happens all the time I'm gonna be mighty upset.

Any ideas anyone?
 

·
Premium Member
Joined
·
4,977 Posts
My guess would be mud on the wheel speed sensor tone ring kept the signal from being read. Both the ABS system and the AWD system use that information.
 

·
Premium Member
Joined
·
3,648 Posts
Discussion Starter · #3 ·
So I should probably take that to the Ford dealer and tell them to replace it? I've been havig problems with that speed sensor for a while now very intermittently
 

·
Premium Member
Joined
·
4,977 Posts
They would have to diagnose it for themselves. It could be a cracked tone ring, cracked sensor, demagnetised sensor, shorted sensor wires, or something else entirely. The most common failure seems to be a cracked tone ring followed by a cracked sensor. If it is the tone ring, they well tell you to replace the axle. You can sometimes fix it yourself with some JB Weld and a properly prepared surface to adhere to.
 

·
Registered
Joined
·
102 Posts
Today I experienced the same thing on my '07 XLT V6. ABS light comes on and the 4WD light blinks 6 times every minute. It did it at highway speeds after a couple minutes. If I turn off the ignition for a while, it goes away until I get on the highway again.

What is a Tone Ring? I found the article from camusdarrach on how to replace it :)
 

·
Registered
Joined
·
1,372 Posts
Thats interesting, I've not yet experienced any problems due to mud except it getting under my skidplate that covers the gas and brake lines. If I'm reading correct neither of these are 08's?
I wonder if they did something different or if i just am luck to this point?

Scott so you still have the Escape?
 

·
Registered
Joined
·
102 Posts
Well, with the brakes all wonky from the broken tone ring (yep, another broken one) my wife took it to the shop to replace the half-shaft. :(

You'd think after having built Escapes for this long they would have changed the design so a $5 part doesn't break after 33k miles and cost over $200.00 to fix.

Ford - FAIL
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top