Ford Escape Automobiles Forum banner
1 - 20 of 40 Posts

·
Registered
Joined
·
312 Posts
Discussion Starter · #1 ·
After 9,350 miles here are my '09 Escape's current problems. Anyone also experience these problems and found a cure?

Clunk under/inside driver's seat. Dealer tightened seat mounting bolts but it didn't help.

Rattle in passenger side dash near the corner by the cowl. Must be driving over rough roads to hear.

Very faint squeek with turning the steering wheel. Might be happening only upon initial startup. The cabin must be very quiet to hear this noise.

Turning the steering wheel all the way to the right to the hard stop sometimes produces a strange noise. Hitting the left stop is fine. Dealer's service invoice gave it a "no problem found", and the service clerk said "the Ford engineers are working on it".

The transmission had a flare and the dealer updated the software. Seems to be OK now, but I haven't spent much time looking for the problem.

Thanks.
 

·
Premium Member
Joined
·
4,977 Posts
1) When you push and pull on the seat, can you tell if there is any movement in the mounting bolts or the seat track?

2) I'm guessing some kind of debris in the blower motor housing.

3) The older Escapes had this problem, which was usually fixed by some silicone spray on the boot where the steering column meets the firewall on the interior, along with replacing the power steering fluid with Mercon V.

4) Not supposed to hold it against the stops anyways. ;-|
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #3 ·
Thanks Squishy.

I have tried to manually push, lift, etc. the driver's seat buy I'm unable to duplicate the noise unless I'm sitting in the seat and driving the Escape.

Regarding the steering, I'm not holding the steering wheel on the right stop. I'm just talking about turning the steering wheel to right until it stops and then hearing an odd noise coming from the right front area.

Dave
 

·
Premium Member
Joined
·
12,362 Posts
2008 and newer E/M/Ts have electrically-assisted steering. I wouldn't try to add Mercon V to that module.



:lol:

If you have heated seats, look under the seat and try to see if the heated seat module is loose.
 

·
Registered
Joined
·
82 Posts
Do you happen to have the paperwork from the visit where they did the transmission update? Mine has the flare also. tried pulling the battery so the logic would relearn twice with no change. I need to take it in, but I hate doing it with stuff like this as a lot of times dealers are too quick to write stuff of as normal. I like to be armed with info before hand to suggest to them....so just wondering if on your paperwork it mentions any TSB , software version, any of that sort of stuff. If it does list a TSB or something, could you please post the number?

Anyhow, my 09 v6/4wd is at 4k mi..... been in once for cracked Y pipe throwing CEL which was also a TSB. My gripes about it is center console squeaks at where the fwd tray of the console meets the bottom of the center stack. I can wedge my first or anything else between the 2 and it stops. Just gotta pull and re-install that bottom piece of the stack one of these days and hopefully that will stop. Something is rattling like crazy in the far passenger side of the dash or fwd part of the passenger door, like something is loose and laying there. Havent pinned that down yet, but it might even be the same as what you are talking about. I have excessive wind noise coming from either the back glass or the hatch itself...almost like something isnt shut all the way even though it is. The last one is the seats stain VERY easily. I have a couple permanent spots already just from condensation having plastic grocery bag with frozen stuff sitting on the seat going home from the store. Otherwise it's a good lil vehicle. Been averaging 24.8mpg overall with about 65/35 hwy/cty mix
 

·
Premium Member
Joined
·
12,362 Posts
Pulling the battery will only make the transmission re-learn your driving patterns, using its current software. That software controls the shifting, and it is what is causing the flare, so that needs to be updated.

That's the great thing about Ford's current modules. They can be upgraded at any time, just like a computer motherboard BIOS file or the firmware on a router, iPod, DVD/CD/BD burner, and many other electronic devices.
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #9 ·
C17chief said:
Do you happen to have the paperwork from the visit where they did the transmission update? Mine has the flare also. tried pulling the battery so the logic would relearn twice with no change. I need to take it in, but I hate doing it with stuff like this as a lot of times dealers are too quick to write stuff of as normal. I like to be armed with info before hand to suggest to them....so just wondering if on your paperwork it mentions any TSB , software version, any of that sort of stuff. If it does list a TSB or something, could you please post the number?

Anyhow, my 09 v6/4wd is at 4k mi..... been in once for cracked Y pipe throwing CEL which was also a TSB. My gripes about it is center console squeaks at where the fwd tray of the console meets the bottom of the center stack. I can wedge my first or anything else between the 2 and it stops. Just gotta pull and re-install that bottom piece of the stack one of these days and hopefully that will stop. Something is rattling like crazy in the far passenger side of the dash or fwd part of the passenger door, like something is loose and laying there. Havent pinned that down yet, but it might even be the same as what you are talking about. I have excessive wind noise coming from either the back glass or the hatch itself...almost like something isnt shut all the way even though it is. The last one is the seats stain VERY easily. I have a couple permanent spots already just from condensation having plastic grocery bag with frozen stuff sitting on the seat going home from the store. Otherwise it's a good lil vehicle. Been averaging 24.8mpg overall with about 65/35 hwy/cty mix
C17chief,

I'm away for the weekend but I'll check my service invoice early next week regarding the transmission update. Sounds like we may have the same dash rattle, but most of the time mine is quiet.
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #11 ·
DaveJ said:
C17chief said:
Do you happen to have the paperwork from the visit where they did the transmission update? Mine has the flare also. tried pulling the battery so the logic would relearn twice with no change. I need to take it in, but I hate doing it with stuff like this as a lot of times dealers are too quick to write stuff of as normal. I like to be armed with info before hand to suggest to them....so just wondering if on your paperwork it mentions any TSB , software version, any of that sort of stuff. If it does list a TSB or something, could you please post the number?
C17chief,

I'm away for the weekend but I'll check my service invoice early next week regarding the transmission update. Sounds like we may have the same dash rattle, but most of the time mine is quiet.
C17chief, regarding the transmission, my dealer performed TSB 09-14-07. I looked for the TSB but couldn't find any information on it.
 

·
Registered
Joined
·
1,659 Posts
TSB #09-14-7 has been superceded by TSB #09-18-3 which includes anything built before 8/2/09 which sounds like the whole model year run!

Issues listed for TSB #09-18-3
Some 2009 Escape, Mariner, 2010 Fusion and Milan vehicles built on or before 8/2/2009 and equipped with an automatic transmission may exhibit harsh 3-1 or 2-1 rolling stop downshift or downshift hesitation during throttle tip-in/tip-out 3-4-2 downshift maneuver at vehicle speeds between 20-40 MPH (32-64 Km/h). Also may have 2-3 or 3-4 upshift flare during cold starts (engine off for 2 or more hours). There is a new calibration that will improve the transmission downshift maneuver under these conditions and also improve 2-3, 3-4 upshift flare when vehicle is cold.
 

·
Registered
Joined
·
1,659 Posts
A shift "flare" is a sudden increase in RPM that occurs as your transmission is shift between gears. Instead of a steady RPM increase then a drop when it shifts, there will be a sudden increase or jump in RPM.
 

·
Premium Member
Joined
·
12,182 Posts
So, what your saying is that the engine is allowed to slightly over rev as the transmission is not immediately engaging the next "gear" after leaving the lower "gear". So the engine isn't always under load when the tranny is shifting.
 

·
Registered
Joined
·
312 Posts
Discussion Starter · #19 ·
jonas1022 said:
So, what your saying is that the engine is allowed to slightly over rev as the transmission is not immediately engaging the next "gear" after leaving the lower "gear". So the engine isn't always under load when the tranny is shifting.
Exactly. Instead of the tranny making a sold shift from one gear to another, it sort of slips into the next gear, while the RPMs continue to climb until the shift is firmly made.
 
1 - 20 of 40 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top