Ford Escape Automobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter · #1 ·
Does anyone know anything about electric garage door openers??

I have three garage doors, all with Raynor openers but we use one door 99% of the time as that is how we get in the house.

I have Home-link in my car, so do my Wife & son. I also happen to have the original hand held opener in my truck that came with the opener.

Two days ago, my Home-Link would not open the door, the hand held wouldn't either & when my Wife drove in her Home-link didn't work either.

There is a hard wired keypad on the side of the garage that I installed a few years ago. The keypad worked fine & that is how we got in.

Today, all the openers started working fine again (totally on their own, I didn't reprogram anything etc). Anybody got a clue what I should troubleshoot in this situation??

~John
 

·
Premium Member
Joined
·
4,977 Posts
Do you live near an army base? They are playing with some messaging system that uses a radio frequency simliar to garage door and gate openers (~400 MHz ish?). We had a bunch of these failures near the U.S. Embassy in Ottawa where the military system just put out so much traffic that the garage door openers weren't getting through.
 

·
Premium Member
Joined
·
12,362 Posts
It's funny you mentioned that.

I had factory Homelink in my 2002 Explorer. Homelink worked for my garage door opener (a Genie "Excelerator" that opens a 16x7 two-car door) for about six months, then Homelink quit working. The Genie remotes, the wireless keypad box outside, and the wired switch inside still worked fine. I had to reset the Genie and have it relearn the first Homelink button, the remotes, and the wireless keypad box. It worked fine for another six months or so, then it stopped working again. A third try gave me another few months, then I gave up.

Since it's a rolling-code system, I don't know if there's a compatibility problem with Homelink and Genie, or if Homelink has some kind of built-in time limit (security?), but I could never get it to work permanently. I went back to the Genie openers, which are now much smaller than the old rectangular ones, and we still use them.

I never looked into Homelink again for that reason.
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #4 ·
This is weird, my Wife's Home-Link has worked fine for two years with no problem (& no reprogramming) . My sons has worked for probably a year & mine is fairly new.

To have ALL of them stop working & also the original Raynor remote quit at the same time suggested something in the opener itself had failed. The keypad will always work, it is hard wired so it is no different than pushing the inside button.

Now, I did absolutely nothing & everything is back to normal. The original remote started working again & so did ALL the Home-Link setups.

No, I am nowhere near any military base.........

~John
 

·
Premium Member
Joined
·
12,362 Posts
The Niagara Falls AFB is 60 miles away from you...and 'bout ten miles north of me.

:mrgreen:
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #6 ·
jpark said:
The Niagara Falls AFB is 60 miles away from you...and 'bout ten miles north of me.

:mrgreen:
True, but I don't think it's messing up my garage door from 60 miles away (of course I could be wrong)

~John
 

·
Premium Member
Joined
·
12,362 Posts
I've always suspected that someone in Roswell is messing with my mind, and that's over 1,700 miles away.

:bill:
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #9 ·
Surfscape said:
Here is stupid question #1.

Batteries? ;)
No. The Home-link systems run off the 12v electrical system in the car (& none of the three vehicles had a dead battery)

~John
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #10 ·
jpark said:
I've always suspected that someone in Roswell is messing with my mind, and that's over 1,700 miles away.
Good point.............

~JOhn
 

·
Premium Member
Joined
·
3,648 Posts
My master plan is working!!

 

·
Premium Member
Joined
·
1,256 Posts
jmorton10 said:
No. The Home-link systems run off the 12v electrical system in the car (& none of the three vehicles had a dead battery)
~John
See I was right! It was a stupid question! (if you phrase something properly you can always be right, I learned that from my wife :bag; )
 

·
Registered
Joined
·
1,305 Posts
jpark said:
I've always suspected that someone in Roswell is messing with my mind, and that's over 1,700 miles away.

:bill:
Is that what it is?
 

·
Premium Member
Joined
·
12,362 Posts
Oh, it's just one of many things.

But maybe I should stop watching the X-Files.
 

·
Premium Member
Joined
·
12,362 Posts
Surfscape said:
See I was right! It was a stupid question! (if you phrase something properly you can always be right, I learned that from my wife :bag; )
:hyst: :clap:
 

·
Registered
Joined
·
611 Posts
jpark said:
Surfscape said:
See I was right! It was a stupid question! (if you phrase something properly you can always be right, I learned that from my wife :bag; )
:hyst: :clap:
:hyst: :clap: :clap: :lol: :hyst: My exact thoughts!!!!!!!!!!!! :cheers:
 

·
Super Moderator
Joined
·
14,902 Posts
I'm with the Roswell Area 54 connection :nervous: ...jp, just sat on my remote, you might want to check your garage door. I may have opened it. :roll:
 
1 - 17 of 17 Posts
Top