Ford Escape Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Well first of all, I am new to this Forum (Came from **************). The Tranny on my Escape seems like it is searching for the next higher/lower gear once you push or let off the gas pedal. Maybe this thing has been doing this for a while but it has been very noticeable once I put the dual exhaust on her. It was in storage for 3 years and it has been 15k miles since the fluid has been flushed and changed. Is this normal????

Thanks,
03BlkXscape :rockon:
 

·
Premium Member
Joined
·
12,182 Posts
What engine? Four banger or the six?

If it's the four, I'd say normal :yes: . What you maybe sensing is the torque converter locking, when you lift off the gas. And unlocking when you press down on it.

If it's harsh, you need to get it serviced right away.

You might want to do that anyway as it has been in storage for three years. :cigar:
 

·
Registered
Joined
·
3,080 Posts
Hello there and welcome to the City.
A small hesitation in ratio changing is almost normal for a seven years old tranny.
The dual exhaust, for which I do not know the configurations, might be the cause for the hesitation being more pronounced.
The health of the converter can be checked by doing two things.1/While cruising at 60mph floor the throttle and the tranny should down-shift within a second giving you a thrust without any hesitation or noise.2/Slowly coming to a stop you should be able to feel the engagement of the first gear without any noise.
How many miles have you driven since you put the dual exhaust?
Have you noticed any change in the engine revs behaviour after you installed the new exhaust?
Are you the only driver of the car?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
SUVord,
I put the dual exhaust on back in February, probably about 4K ago. Honestly, my wife drives this thing more than me. But she doesn't pay attention to anything. I took it in today and they flushed it and put new fluid in it. That seemed to fixed the problem. Taking some road trips this upcoming week and we'll see how it goes. Actually the more I think about it probably it has been doing this for while and I just noticed it more because the Thrush Exhaust droned a bit in the cab. It has been over 4 years since I flushed and changed the fluid. Three of those years the thing was in storage. Thanks for the help though....

03BlkXscape
 
1 - 5 of 5 Posts
Top