Ford Escape Automobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So this truck is a 2002 escape with the 3.0. I went to autozone to check the codes and it threw out like 3-4 codes related to a vacuum leak and cylinder 1 misfire. truck runs very rough. when idling, it wont rev past 4000 rpms. I already read the thread on how to change the spark plugs and cop. What I need help on is where to look for this vacuum leak. Thanks in advance.
 

·
Registered
Joined
·
39 Posts
mine was leakingfrom behind the motor where the line splits to the ac/heater, and also in the cab behind the glove box there is a conection from the under hood line to the ac/ heater system.. I also replaced all other lines just for good measure. i think between ford and autozone i spent $50.00

my escape 3.0 xlt 4x4 has run great since
 

·
Registered
Joined
·
197 Posts
arioanaya said:
So this truck is a 2002 escape with the 3.0. I went to autozone to check the codes and it threw out like 3-4 codes related to a vacuum leak and cylinder 1 misfire. truck runs very rough. when idling, it wont rev past 4000 rpms. I already read the thread on how to change the spark plugs and cop. What I need help on is where to look for this vacuum leak. Thanks in advance.
First, what are the codes? Mileage? If it's throwing 3-4 vacuum related codes, that is likely causing the misfire also. When not in a drive gear, you won't be able to rev past 4k due to the rev limiter. That's functioning as it should.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top