Sync and remote start

Ignition, lighting, chassis, more

Sync and remote start

Postby Homebuilder1959 - June 21st, 2012, 8:55 am

Greetings,
This is my first posting ever, so I ask for your patience. I have a 2011 Escape Limited and I have two problems. The first is the remote start that I installed with the immobilizer by pass. The remote start, will start the vehicle when the key is near or in the ignition at the off position. I cannot program the PKALL (Directed Electronics) immobilizer with the two factory keys. I've switched the RX and the TX wires several times.
My second problem is my Microsoft Sync doesn't work. It worked before the remote start installation. During the remote starter installation I disconnected and reconnected the battery several times. I checked the 15-amp fuse, not the problem. I removed the fuse for a few minutes as I read on another post, didn't work. I disconnected the negative side of the battery for 15-minutes as I read on another post, didn't work. The radio, the Sirius radio and the CD player work. I cannot pair my phone again. The voice command doesn't work. Some of the buttons on the steering wheel work, but not all of them.
Any help would be appreciated. Thanks.
Homebuilder1959
 
Posts: 14
E-C ROOKIE
WELCOME TO E-C!
Joined: June 21st, 2012, 8:13 am
My vehicle: 2011 Ford Escape Limited

Remove Advertisements

Escape-City.com
Advertisement
 

Re: Sync and remote start

Postby Homebuilder1959 - June 22nd, 2012, 8:31 am

Good news, I solved the Sync problem. I pulled the Sync's 15-amp fuse, then I disconnected the positive side of the battery. Then I disconnected the Sync harness and reconnected it, pushing it in until the harness lock engaged by itself. I reconnected the battery, reinstalled the fuse for Sync. Turned the radio on, waited couple of minutes for the Sync module to boot, then on its own it recognized my USB device. On an earlier attempt I disconnected the fuse and the battery and it didn't work. On both attempts the radio retained its memory, so this time when I disconnected the battery I waited 30 plus minutes until the radio memory was cleared. Also, disconnecting the Sync harness is equivalent to removing the power supply and the battery from a desk top computer to clear/reset the factory installed BIOS. Certain electronics can retain power for an uncertain amount of time. The smallest amount of voltage will retain a memory in any electronic device. If anyone needs to know the Sync module is in the center console, driver side and just ahead of the gear shift.
Homebuilder1959
 
Posts: 14
E-C ROOKIE
WELCOME TO E-C!
Joined: June 21st, 2012, 8:13 am
My vehicle: 2011 Ford Escape Limited

Re: Sync and remote start

Postby jpark - June 22nd, 2012, 8:55 am

Welcome to E-C!

I'm sorry that nobody replied to this yesterday. I looked at it for a second, the phone rang, and the rest of my day was planned out for me.

:lol:

I'm glad you solved the problem, though, and thanks for the info!
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Re: Sync and remote start

Postby fordescape2009hybrid - September 2nd, 2020, 3:20 am

[quote="Homebuilder1959"]Good news, I solved the Sync problem. I pulled the Sync's 15-amp fuse, then I disconnected the positive side of the battery. Then I disconnected the Sync harness and reconnected it, pushing it in until the harness lock engaged by itself. I reconnected the battery, reinstalled the fuse for Sync. Turned the radio on, waited couple of minutes for the Sync module to boot, then on its own it recognized my USB device. On an earlier attempt I disconnected the fuse and the battery and it didn't work. On both attempts the radio retained its memory, so this time when I disconnected the battery I waited 30 plus minutes until the radio memory was cleared. Also, disconnecting the Sync harness is equivalent to removing the power supply and the battery from a desk top computer to clear/reset the factory installed BIOS. Certain electronics can retain power for an uncertain amount of time. The smallest amount of voltage will retain a memory in any electronic device. If anyone needs to know the Sync module is in the center console, driver side and just ahead of the gear shift.[/quote]

Hi - I have a 2009 Ford Escape Hybrid. Do you know whether the Microsoft SYNC bios needs a password upon reinstallation or if a new bios can be flashed onto it? Glad you got your issues fixed. I have about half of the ones you mentioned here and I'm going to try similar steps. And that got me thinking if I could upgrade or just change the bios to something else.
fordescape2009hybrid
 
Posts: 1
E-C ROOKIE
WELCOME TO E-C!
Joined: September 2nd, 2020, 3:08 am

Re: Sync and remote start

Postby bangster - September 2nd, 2020, 6:27 am

fordescape2009hybrid wrote:Hi - I have a 2009 Ford Escape Hybrid. Do you know whether the Microsoft SYNC bios needs a password upon reinstallation or if a new bios can be flashed onto it? Glad you got your issues fixed. I have about half of the ones you mentioned here and I'm going to try similar steps. And that got me thinking if I could upgrade or just change the bios to something else.

There is no "password" for the firmware updates, there are updates available for Sync, however I was not happy with the latest version for what is likely the same Sync as yours in my 2012 Fusion. I had to cherry pick the version I wanted and find that version for download and successfully downgraded to it.

My Sync eventually does go brain dead. Usually at the worst possible time, like 5 hours away from home, in the middle of a 12 hour drive, at 3 am.

Generally what happens when it goes out is it doesn't see bluetooth devices. I cannot switch to Bluetooth, and spoken prompts no longer work.

Instead of pulling over, pulling the battery and turning on the headlights to discharge everything then reattaching the battery, I made myself a plan B kit of an aux cord (3.5mm on both ends), plan C Bluetooth receiver, and an Apple Lightning to aux adapter (for plan D if I have to use my iPhone 11).

Also when it is in this broken state I could not do installs of new firmware, I had to cycle it with the battery disconnection before I could do that. I also tried just doing the fuses for the various radio modules and that doesn't seem to do it, have to disconnect battery.
'17 SE, FWD 1.5T Magnetic Metallic
201A (halogen projectors, Sync 3, BLIS, SyncConnect, Reverse Sensing)
Nav (boo), Power Liftgate
bangster
 
Posts: 819
E-C LEVEL 5
Joined: April 7th, 2017, 1:45 pm
Location: Tucson AZ
My vehicle: 2017 Escape SE FWD 1.5T 201A
My vehicle's name: magnetic


Return to Electrical Mods

Who is online

Users browsing this forum: No registered users and 28 guests