Hyperflash question

Ignition, lighting, chassis, more

Hyperflash question

Postby Cdahlen - June 5th, 2021, 11:25 pm

LED turn signals hyperflash only when the parking or headlights are on, otherwise they blink normal speed. All the LED lighting masters please guide me to what i should check.
Cdahlen
 
Posts: 2
E-C ROOKIE
WELCOME TO E-C!
Joined: May 8th, 2021, 3:47 am

Remove Advertisements

Escape-City.com
Advertisement
 

Re: Hyperflash question

Postby bangster - June 6th, 2021, 12:20 am

What make, model, and year?

Are these switchback or simple dual circuit bulbs (or single for the spots that only use one filament)?
'17 SE, FWD 1.5T Magnetic Metallic
201A (halogen projectors, Sync 3, BLIS, SyncConnect, Reverse Sensing)
Nav (boo), Power Liftgate
bangster
 
Posts: 1067
E-C LEVEL 6
Joined: April 7th, 2017, 1:45 pm
Location: Tucson AZ
My vehicle: 2017 Escape SE FWD 1.5T 201A
My vehicle's name: magnetic

Re: Hyperflash question

Postby Cdahlen - June 6th, 2021, 3:25 am

Sorry. 2011 xlt. Just single led with 50w resistors. They were connected with wire clips, thought maybe that was the problem, so i soldered all the connections a few days ago. Still doing the same thing
Cdahlen
 
Posts: 2
E-C ROOKIE
WELCOME TO E-C!
Joined: May 8th, 2021, 3:47 am

Re: Hyperflash question

Postby RazoE - June 6th, 2021, 4:06 pm

I have the same issue with VLEDs Triton front switchbacks and rear Triton Xtremes. The issue is I tapped into the front signals with a 3ohm resistor and the front switchbacks acted weird and strange. I then just used that wiring with relays to connect my Mariner side signals and decided to live with it.
RazoE
 
Posts: 20
E-C ROOKIE
WELCOME TO E-C!
Joined: October 21st, 2020, 7:35 pm
My vehicle: 2012 Ford Escape XLS FWD
My vehicle's name: Gerald


Return to Electrical Mods

Who is online

Users browsing this forum: No registered users and 34 guests