Part Number Requests

Review and request part numbers here!

Re: Part Number Requests

Postby ITBland - May 21st, 2017, 9:47 pm

The rear camera was first offered in the 2010 model year, so the part numbers should start with an "A". There are two wiring jumpers in the rear hatch that reference the camera:
Code: Select all
AL8Z-13412-A
Socket And Wire Assy - Lamp
Fit Note:   Hybrid, Less Hybrid Version, Rear View Camera-Fixed
Base Number:   13412A

and
Code: Select all
AL8Z-13A625-BA
Wire Assy - Jumper to high mount stop lamp
Fit Note:   Hybrid, Less Hybrid Version, Rear View Camera-Fixed
Base Number:   13A625

From there it is unclear if the camera wires are always present in the harness going to the front.

The part numbers are here: https://www.fordpartsgiant.com/parts-list/2010-mercury-mariner-hybrid/wiring-body-closures.html?Filter=(30656;36545;28760;26478)

NOTE: My 2010 Escape Hybrid does not have the camera, so I can't confirm if these are correct, and the Ford wiring diagram is not that clear.
HTH
User avatar
ITBland
 
Posts: 142
E-C LEVEL 2
Congratulations on reaching 100 posts!
Joined: August 5th, 2014, 11:15 pm
Location: South Louisiana
My vehicle: 2010 FEH

Remove Advertisements

Escape-City.com
Advertisement
 

Re: Part Number Requests

Postby buckyswider - May 22nd, 2017, 7:07 am

Yes, that seems possible- I see all 4 on fordparts, but the hybrld/less models are the same cost for camera/no camera.

And I guess this has to be a '10 or '11- as the camera was first introduced that year. And to complicate things even further- I'm not sure where the differences happen between the display in the mirror and the display in the nav unit.

I wonder what the odds are I can find a '10 or '11 Mariner/Escape with rear camera in a local boneyard...
2010 Mercury Mariner Hybrid
Mine since 3/18/2017 (with 114K)
Factory Nav, Leather Package, Sunroof
buckyswider
 
Posts: 161
E-C LEVEL 2
Joined: March 15th, 2017, 6:37 am
My vehicle: 2010 Mariner Hybrid

Re: Part Number Requests

Postby thesavo - May 22nd, 2017, 8:38 am

ITBland wrote:The rear camera was first offered in the 2010 model year, so the part numbers should start with an "A". There are two wiring jumpers in the rear hatch that reference the camera:
Code: Select all
AL8Z-13412-A
Socket And Wire Assy - Lamp
Fit Note:   Hybrid, Less Hybrid Version, Rear View Camera-Fixed
Base Number:   13412A

and
Code: Select all
AL8Z-13A625-BA
Wire Assy - Jumper to high mount stop lamp
Fit Note:   Hybrid, Less Hybrid Version, Rear View Camera-Fixed
Base Number:   13A625

From there it is unclear if the camera wires are always present in the harness going to the front.

The part numbers are here: https://www.fordpartsgiant.com/parts-list/2010-mercury-mariner-hybrid/wiring-body-closures.html?Filter=(30656;36545;28760;26478)

NOTE: My 2010 Escape Hybrid does not have the camera, so I can't confirm if these are correct, and the Ford wiring diagram is not that clear.
HTH



Since your fitment notes are complete, I can see that they are are for both hybrid and LESS hybrid. So the L8 designation for the entire platform. The prefix ending with a Z is repair part.

If there is an alternate partnumber for the main-body harness, then there is a chance that is is not pre-run. However I would stake a guess that it is there. Many of the other options are already wired in the main body harnesses 1440x.

Here is a thread that talks about it.
viewtopic.php?f=13&t=4939

According to the schematic, the camera wires follow this path from the Camera to the Display.

C4234-Camera (liftgate)
C495-(liftgate)
C913-(Roof)
C316-Spliced at terminals to Audio unit with Navigation C240D (Mid-body)
C316-(Mid-body)
C214-(dash)
C9039-Display (RearView Mirror)
(Connector location in vehicle)
thesavo
 
Posts: 1225
E-C LEVEL 6
Joined: March 24th, 2010, 8:55 am
My vehicle: 2008 Mariner Base

Re: Part Number Requests

Postby buckyswider - May 22nd, 2017, 9:43 am

Thanks ITB and thanks again thesavo! (ITB I didn't see your reply on the next page before my latest...sorry!)

Maybe I'll just take a flier on that harness and see what happens. It's basically an academic process at this point as I ran an RCA to a third-party cam at this point, but for some reason this still intrigues me...

I'm still really confused by the wiring manual. the connector that carries the power for the camera is in there, but there's two distinct entries for the same connector on different circuits. Confusing....
2010 Mercury Mariner Hybrid
Mine since 3/18/2017 (with 114K)
Factory Nav, Leather Package, Sunroof
buckyswider
 
Posts: 161
E-C LEVEL 2
Joined: March 15th, 2017, 6:37 am
My vehicle: 2010 Mariner Hybrid

Re: Part Number Requests

Postby thesavo - May 22nd, 2017, 1:33 pm

buckyswider wrote:Thanks ITB and thanks again thesavo! (ITB I didn't see your reply on the next page before my latest...sorry!)

Maybe I'll just take a flier on that harness and see what happens. It's basically an academic process at this point as I ran an RCA to a third-party cam at this point, but for some reason this still intrigues me...

I'm still really confused by the wiring manual. the connector that carries the power for the camera is in there, but there's two distinct entries for the same connector on different circuits. Confusing....



Video and Power is on the same connector at the camera (C4234) and the next intermediate connector, C495. They diverge @ C913, and C914 respectively. This is could be because they travel down separate body harness. Video to the mirror and power to the SJB in the center console. If I had a complete wiring manual I could check the harness designations on each connector pin-out that they travel through.
thesavo
 
Posts: 1225
E-C LEVEL 6
Joined: March 24th, 2010, 8:55 am
My vehicle: 2008 Mariner Base

Re: Part Number Requests

Postby buckyswider - May 22nd, 2017, 6:00 pm

I didn't explain that very well! And it turns out I was on the wrong connector anyway!!! (The C410 in my liftgate has different colors on the male side than is in the wiring guide, but I guess that explanation can wait for another day!)

I do see that C495 has all 4 for the camera:

Image

So what da heck does PIA mean? (besides that obvious!!!). I imagine the female side is toward the fusebox, as 13B472 is the "high mounted stoplamp" wiring harness (but still in the liftgate). And the male side (PIA) probably goes toward the camera. OHHH! And I couldn't figure out how you traced the video wires backwards- I could readily see the power wires on the "power distribution" diagram for F32; but now I see the "Parking Aid" diagram that has VMP19/RMP19 going from C495 back to C913 (and then to C316 and finally to C240D on the ACM/Nav unit, at least with my configuration). I know C240D (at the ACM) exists in the car because it was already plugged into the ACM. The 'black hole' is between C913 ("Right Rear of Roof") and C316 ("Under Center of Instrument Panel"). That's a heck of a long run. So if those two pin pairs have continuity it seems like only two harnesses may need replacing/addition. If not, it's a "mute" point, since there's really no point in messing with that huge harness in between the two...

Here's the Parking Aid circuit with the video wires if anyone want to "check my math".

Image

Anyway, thanks for staying with me here- you made me really look at the wiring diagram and figure out what's supposed to be happening (and also I finally got some good use out of the electronic version that I though was a waste- the color helps out a lot!) And it looks like only the ground diverges at C495; the hot wire stays with the video through one more connector!) Yeah, this discussion probably should be over in the electronics forum... :beer:
2010 Mercury Mariner Hybrid
Mine since 3/18/2017 (with 114K)
Factory Nav, Leather Package, Sunroof
buckyswider
 
Posts: 161
E-C LEVEL 2
Joined: March 15th, 2017, 6:37 am
My vehicle: 2010 Mariner Hybrid

Re: Part Number Requests

Postby buckyswider - May 23rd, 2017, 11:24 am

OK, I seem to be suffering from some sort of connector-number dyslexia (hopefully not too many saw my stupid deleted post!).

Seems like the missing link was called out by ITB at the top of the page: that "Jumper to high mount stop lamp", p#AL8Z-13A625-BA. Just how it gets from the license lamp harness up to the high-mount stoplamp harness is still befuddling me. It's not in any of the wiring diagrams (that I can find). So I guess unless I can find one in a boneyard to pull apart I guess I'll never know. Must be another harness that needs an additional connector too- either that high-mount stoplamp harness (13B472), but that connector is not accounted for in any of the schematics.

Think I'm about to give up for now- but I'll probably stop by a few junkyards when I have some time just to see if I can dissect one of these...
2010 Mercury Mariner Hybrid
Mine since 3/18/2017 (with 114K)
Factory Nav, Leather Package, Sunroof
buckyswider
 
Posts: 161
E-C LEVEL 2
Joined: March 15th, 2017, 6:37 am
My vehicle: 2010 Mariner Hybrid

Re: Part Number Requests

Postby Cruisin97 - July 30th, 2017, 9:24 pm

Hi,

I'd like to request a part number as I am stumped regarding 1 hose on my 2010 Escape 2.5 Duratec.

I am planning to replace hoses, tstat and coolant as vehicle is rapidly approaching 100k miles.

I have obtained all the hoses except the one from the TOP of the degas bottle to the radiator.

I can only see 8L84 on the hose, the rest of the part number is gone.

Any info would be appreciated.

Thanks!
Cruisin97
 
Posts: 29
E-C ROOKIE
WELCOME TO E-C!
Joined: December 10th, 2013, 10:26 am

Re: Part Number Requests

Postby thesavo - July 30th, 2017, 9:35 pm

8L84 is a 2008 escape designed part. Need only radiator hose to the degas inlet or degas vent hose.?

Prices from Tasca parts
Inlet $20
8L8Z-8075-A / Overflow Hose #14
Vent $14
YL8Z-8B081-AC / Overflow Hose #15

Image



Sent from my SM-N910V using Tapatalk
thesavo
 
Posts: 1225
E-C LEVEL 6
Joined: March 24th, 2010, 8:55 am
My vehicle: 2008 Mariner Base

Re: Part Number Requests

Postby Cruisin97 - July 31st, 2017, 7:58 pm

#14 looks like it.

Wasn't sure if there was an A at the end, but the middle part of the number was gone.

Thanks for the reply!!
Cruisin97
 
Posts: 29
E-C ROOKIE
WELCOME TO E-C!
Joined: December 10th, 2013, 10:26 am

PreviousNext

Return to Part Numbers

Who is online

Users browsing this forum: No registered users and 7 guests