no crank ,no start

Discuss other Ford models here!

no crank ,no start

Postby bahman5 - December 15th, 2020, 10:51 pm

hi ,i have 07 escape v-6,all of sudden it wont crank or start while anti theft light flickers and key in run position ,do any on has wiring diagram for pats system or pcm pinout thanks.
by way battery is new ,change transceiver no help dash light comes on and odometer shows it number and starter relay is good
bahman5
 
Posts: 3
E-C ROOKIE
WELCOME TO E-C!
Joined: December 15th, 2020, 9:39 pm

Remove Advertisements

Escape-City.com
Advertisement
 

Re: no crank ,no start

Postby bangster - December 15th, 2020, 11:29 pm

When you turn the key to RUN the anti-theft light should stay on for 3 seconds, then turn off. If it after 3 seconds in RUN it is blinking rapidly or solidly on, there is an issue.

If it blinks or starts lit longer than 3 seconds, do you have more than one key to try? Is it a single key or a key on a ring with other things?

If the theft light turns off after 3 seconds in RUN then it is elsewhere.

This is what it looks like with a key it can't read the "chip" (I covered it with foil to use to program new PATS keys before getting them cut):
'17 SE, FWD 1.5T Magnetic Metallic
201A (halogen projectors, Sync 3, BLIS, SyncConnect, Reverse Sensing)
Nav (boo), Power Liftgate
bangster
 
Posts: 921
E-C LEVEL 5
Joined: April 7th, 2017, 1:45 pm
Location: Tucson AZ
My vehicle: 2017 Escape SE FWD 1.5T 201A
My vehicle's name: magnetic

Re: no crank ,no start

Postby bahman5 - December 16th, 2020, 3:26 pm

hi
anti theft light flickers rapidly with the key in run ,i only have one key.
i have power to transceiver ,MAF ,throttle body .and that is as far i know to go so far .i changed transceiver because locksmiths got these codes B1681 &B2103( pats transceiver circuit fault),no help.
i checked all fuses inside the car and under the hood ,ok except cigarette lighter 20 am is blown ,also cleaned ground wire attachment in few places .i do need wiring diagram on the pats system and PCM pinout if someone can post them . thank you
bahman5
 
Posts: 3
E-C ROOKIE
WELCOME TO E-C!
Joined: December 15th, 2020, 9:39 pm

Re: no crank ,no start

Postby bangster - December 16th, 2020, 3:47 pm

I only can find the 2001 one for a Gen 1.
Image
'17 SE, FWD 1.5T Magnetic Metallic
201A (halogen projectors, Sync 3, BLIS, SyncConnect, Reverse Sensing)
Nav (boo), Power Liftgate
bangster
 
Posts: 921
E-C LEVEL 5
Joined: April 7th, 2017, 1:45 pm
Location: Tucson AZ
My vehicle: 2017 Escape SE FWD 1.5T 201A
My vehicle's name: magnetic

Re: no crank ,no start

Postby bahman5 - December 18th, 2020, 1:17 am

hi , i find few diagrams which i will try out and let you know of the out come ,thank you
bahman5
 
Posts: 3
E-C ROOKIE
WELCOME TO E-C!
Joined: December 15th, 2020, 9:39 pm


Return to Other Ford Models

Who is online

Users browsing this forum: No registered users and 8 guests