Switch to full site
Discuss other Ford models here!
Topic locked

Re: Activation issues / email issues

July 22nd, 2011, 4:04 am

There are some cases that their email account was hack by another user.

Re: Problems logging in?

July 22nd, 2011, 4:29 am

If you have trouble logging in your account contact the administrator by sending email.

Re: Problems logging in?

July 22nd, 2011, 4:31 am

Or may be you enter wrong username and password. :thumb:

Re: Activation issues / email issues

July 22nd, 2011, 7:55 am

That hasn't happened here, to my knowledge.

And I've shut down FTP access to our server. I now enable it only when I need it.

Re: Activation issues / email issues

August 3rd, 2011, 8:03 am

I had trouble for 2 days logging in but you can't keep me away. I'm back :shades:

Re: Activation issues / email issues

August 3rd, 2011, 8:06 am

JIMMYJOHN wrote:I had trouble for 2 days logging in but you can't keep me away. I'm back :shades:


So glad that you are back, JJ!! :heart: Sorry you had problems.

Re: Problems logging in?

January 4th, 2012, 3:11 pm

Has anyone had trouble reaching the site since 3-January-2012?

Just curious...

Re: Problems logging in?

January 4th, 2012, 4:05 pm

jpark wrote:Has anyone had trouble reaching the site since 3-January-2012?

Just curious...


Would those people be able to respond to this thread?

Just curious... :D

Re: Problems logging in?

January 4th, 2012, 4:12 pm

Yes, when they finally log in. And they may have tried to do what I did, which is access it on my phone. The phone worked, Roadrunner didn't... at least until late last night.

:D

Re: Problems logging in?

January 4th, 2012, 6:00 pm

i have noticed some small problem to STAY login only with Chrome browser :? :? this happen yesterday and today a couple of times :?
i am now actually browsing EC with Windows internet explorer :barf: :stifle: :barf: :stifle: :barf: :stifle: :bill:


FrenchyBarf
Topic locked