Problems logging in?

Tires, rims, lugs, wheel locks, detailing, more

Re: Problems logging in?

Postby jonas1022 - September 16th, 2008, 12:41 pm

Got some SaraLee Oatmeal Creme Pies. Mmmm good! :popcorn:
aka "David"

“Love the people who treat you right. Pray for those who don't”
User avatar
jonas1022
Award-Winning Bullitt Tribute Moderator
 
Posts: 12182
E-C LEVEL 20
Joined: April 6th, 2008, 7:58 pm
Location: DFW Metromess, TX.
My nickname: aka David
My vehicle: 01 Mustang Bullitt, 08 Tribute

Remove Advertisements

Escape-City.com
Advertisement
 

Re: Problems logging in?

Postby Wingsfan - September 16th, 2008, 12:54 pm

Everything works after deleting everything, I'll probably hear it from my wife when she gets on later, but oh well :shrug:
Image
User avatar
Wingsfan
 
Posts: 738
E-C LEVEL 4
Joined: March 13th, 2008, 1:15 am
Location: North of HOCKEYTOWN
My vehicle: 2005 Ford Escape XLT 4x4

Re: Problems logging in?

Postby Charles - September 16th, 2008, 1:07 pm

I deleted all the board cookies and deleted the cookies under Internet Options as well. It appeared to work!! :yahoo:
ImageMaps of US States And Canadian Provinces Camped In


Federal Ownership Respectfully Declined
Present Vehicle
2015 F450 Platinum Crew Cab Long Bed DRW, White Platinum Tricoat, 6.7L Powerstroke Diesel, 225/70R/19.5 tires, Almost every option known to man (except a sunroof). Ford 27.5K Fifth Wheel Hitch; AirRide LoadLifter 5000 Air Suspension System with LoadController Single Air Compressor System; 60 gallon RDS Aluminum Auxiliary Tank; K&W 500 Series Chest Toolbox
"19.5s are chick magnets"
Former Vehicles
2016 Escape Titanium FWD, Shadow Black, Equipment Pkg 301A, Titanium Technology Package with HID Auto Headlamps, BLIS, Active Park Assist, 2.0L EcoBoost, Panoramic Vista Roof, SYNC3 with Navigation, 19" wheels
2012 Buick Verano Leather Group - Black Onyx - Sunroof, Navigation, Premium Exterior Package, WeatherTech DigitalFit liners (1st & 2nd Row), Wireless Rear View Camera.
User avatar
Charles
Super Moderator and Supreme Overlord of Web Darkness
 
Posts: 20233
E-C LEVEL 22
Joined: March 6th, 2008, 10:24 pm
Location: South Dakota
My nickname: Charles
My vehicle: 2015 F-450 Platinum DRW 4x4

Re: Problems logging in?

Postby jpark - September 16th, 2008, 1:10 pm

Wingsfan wrote:Everything works after deleting everything, I'll probably hear it from my wife when she gets on later, but oh well :shrug:

Send me the cleaning bill.

:bill:
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Re: Problems logging in?

Postby Wingsfan - September 16th, 2008, 3:31 pm

jpark wrote:
Wingsfan wrote:Everything works after deleting everything, I'll probably hear it from my wife when she gets on later, but oh well :shrug:

Send me the cleaning bill.

:bill:


Nah, she was fine, actually I think the computer runs a little better now.
Image
User avatar
Wingsfan
 
Posts: 738
E-C LEVEL 4
Joined: March 13th, 2008, 1:15 am
Location: North of HOCKEYTOWN
My vehicle: 2005 Ford Escape XLT 4x4

Re: Problems logging in?

Postby Colleen - September 16th, 2008, 4:49 pm

Wingsfan wrote:
jpark wrote:
Wingsfan wrote:Everything works after deleting everything, I'll probably hear it from my wife when she gets on later, but oh well :shrug:

Send me the cleaning bill.

:bill:


Nah, she was fine, actually I think the computer runs a little better now.


I make it a habit of clearing the cookies, temporary internet files, and history on our computers on a regular basis. Yes, I do believe that it makes them run better as quite a bit can accumulate over time, if not cleaned out. :)
Image
User avatar
Colleen
Super-Friendly Moderator
 
Posts: 19571
E-C LEVEL 21
Joined: March 11th, 2008, 7:54 pm
Location: York, South Carolina
My vehicle: 2009 Mariner Hybrid

Re: Problems logging in?

Postby prowler - September 16th, 2008, 4:52 pm

since I stoked the fire on this business yesterday, I thought I'd tell you what I had to do to fix this with Firefox:

NOTHING AT ALL! (It works now).

Thanx!

-Sparky
Image
prowler
 
Posts: 256
E-C LEVEL 3
Congratulations on reaching 250 posts!
Joined: March 11th, 2008, 1:00 pm

Re: Problems logging in?

Postby Dasha - September 16th, 2008, 8:14 pm

cbramsey wrote:I deleted all the board cookies and deleted the cookies under Internet Options as well. It appeared to work!! :yahoo:

Same here. :)
Image
Image

"Steel Magnolia"
2014 Mazda CX-5 Grand Touring w/Tech package
Crystal White Pearl Mica with Black Leather
SKYACTIV -G 2.0L DOHC 4-cylinder 184 Horsepower
19-inch aluminum alloy wheels
Purchased 1/11/14


RIP, sweet Mariner. July 2005-December 2013. http://www.cardomain.com/id/Dashariner

JIMMYJOHN wrote:^ Sweeter Than Fudge

Dasha
Most Magnificent Mariner Moderator, Now With The Extra Gleamy Bling of E-C's 300,000th Post!
 
Posts: 13345
E-C LEVEL 20
Joined: February 29th, 2008, 6:34 pm
Location: Deep in the heart of TEXAS!
My vehicle: 2014 Mazda CX-5 Grand Touring
My vehicle's name: Steel Magnolia

Re: Problems logging in?

Postby RobtRoma - September 16th, 2008, 10:50 pm

jpark wrote:If you have trouble logging in, click the Delete All Board Cookies link on the lower right side of the page.

Worked perfectly on my home PC with IE7 on Vista (SP1). Just thought you might want to know :)
The real art of conversation is not only to say the right thing at the right time,
but also to leave unsaid the wrong thing at the tempting moment...


ImageImageImage
User avatar
RobtRoma
Super Moderator and E-C's 100,000th AND 200,000th Poster
 
Posts: 13541
E-C LEVEL 20
Joined: March 7th, 2008, 11:10 pm
Location: Bergen Co., NJ
My nickname: Rob
My vehicle: 2002 XLT 4x4
My vehicle's name: The Mean Green Machine

Re: Problems logging in?

Postby stone - September 17th, 2008, 7:44 am

A cookie? Oh! Allright. :) What flavour is it? :popcorn:
Image
User avatar
stone
 
Posts: 13629
E-C LEVEL 20
Joined: March 12th, 2008, 7:20 am
Location: South Australia
My vehicle: 06 Ford Escape XLT 4X4
My vehicle's name: Little Tonka

PreviousNext

Return to Tires And Rims

Who is online

Users browsing this forum: No registered users and 5 guests