Switch to full site
Tires, rims, lugs, wheel locks, detailing, more
Topic locked

Re: 'Report Post' button

July 28th, 2012, 7:54 am

It has been awhile since we have done this and everyone might not know how to do Report a Post to us.

Canada Panda wrote:As the site grows, I want to make sure everyone knows about the "Report this post" button at the top right corner of every post, next to the "Quote" button.

Image

If you find a spam posting, personal attack, miscategorised post, or a post that otherwise needs attention which the moderators have missed, you can press that button to alert us. As the number of new posts per day grows more and more, we won't be able to read every single post.

:thumb:

Re: 'Report Post' button

July 31st, 2012, 7:59 am

Yeah, do it!

Image

Re: 'Report Post' button

July 31st, 2012, 9:09 am

Canada Panda wrote:Yeah, do it!

Does having FFS on a touch screen count?

Re: 'Report Post' button

July 31st, 2012, 10:20 am

lilblue wrote:
Canada Panda wrote:Yeah, do it!

Does having FFS on a touch screen count?


:?

Re: 'Report Post' button

July 31st, 2012, 11:34 am

FFS :? Touch screen :?

Re: 'Report Post' button

July 31st, 2012, 2:58 pm

Lost me there. What I think FFS means doesn't really work in that sentence. :hyst:

Re: 'Report Post' button

July 31st, 2012, 3:36 pm

Free Fall Sensor (Hard Drives)
Fast Filing System (BSD, Unix)
Friends for Sale (Facebook application)
Flash File Standard

:confused:

Re: 'Report Post' button

July 31st, 2012, 9:09 pm

FFS = Fat Finger Syndrome. 90% of my time here is from my Android phone and I'm pretty sure I've hit that button once or twice inadvertently while scrolling down a page. :doh:

Re: 'Report Post' button

October 27th, 2012, 3:06 pm

This may not be related but...

Has anyone had issues with hitting the "submit" button and nothing happens? I have this happen quite frequently where nothing happens, just a spinning icon on my browser. If I wait a few minutes it comes back and says the site is unavailable but if I click, wait about 10 seconds, click again it submits by post but sometimes submits it twice. Kinda strange....

Re: 'Report Post' button

October 27th, 2012, 3:59 pm

willgatlin wrote:This may not be related but...

Has anyone had issues with hitting the "submit" button and nothing happens? I have this happen quite frequently where nothing happens, just a spinning icon on my browser. If I wait a few minutes it comes back and says the site is unavailable but if I click, wait about 10 seconds, click again it submits by post but sometimes submits it twice. Kinda strange....


There appears to be a minor issue with posts being "submitted", but if you encounter a stall but can confirm the page is loading... just click another link like "View your posts" and 99.9% of the time, you should see the post you just made as the most recent post. Seems to be a stall in the response and not to much getting a message sent. It's a work in progress.
Topic locked